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1        What's New?

Introduction
Welcome to the Logos Library System!
Previous versions of the Logos Library System (LLS) introduced the world to the industry leader
in multilingual electronic reference publishing in the Microsoft Windows graphical environment.
LLS is far more than an upgrade from Logos Software 1.6. This new version, while retaining the 
user-friendly nature of its predecessor, is completely redesigned from the ground up.
LLS brings together books of all kinds into an integrated library system, with hyperlink cross-
references, topical browsing, note-taking, and above all, powerful, multi-book searching. The 
integration of many reference works in the Library enables users to search for combinations of 
information that were never before possible apart from weeks or months of laborious effort. 
Added electronic enhancements make even the most complex material accessible, easier and 
more efficient to use than printed editions.
Many publishers are releasing electronic reference works in the Logos Library format, so that the
Logos Library System is fast becoming the industry standard for multilingual electronic 
publishing for all kinds of publications, including dictionaries, encyclopedias, commentaries, 
journals, and magazines. Contact Logos Research Systems for the most recent information on 
current and upcoming releases.
Designed to display any and all written languages, modern and ancient, LLS is one of the world's
first multilingual, multimedia, hypertext engines. Moreover, all LLS books are language-aware, 
enabling true multilingual searching.
Logos' goal is to create a library system that is easy for the novice to use readily, yet powerful 
enough to meet the needs of the most advanced researcher.



LLS Key Features
The Logos Library System is designed to bring the library to the student instead of the student to 
the library. Unlike traditional multilingual software, LLS is designed from the ground up to be a 
universal search, retrieval, and note-taking system for all kinds of books and data, including 
books, dictionaries, encyclopedias, videos, recordings, charts, and diagrams.

Microsoft Windows 3.1 and Windows 95 compatible: All Logos software products are 
fully state-of-the-art with the latest advances in Windows technology.

Virtually unlimited capacity: Economically build a library of hundreds of volumes, 
limited only by hardware capacity. With a notebook computer and a CD-ROM drive you can 
truly hold an entire library in your hand.

Automated Library Management: LLS offers a large set of categories and sub-
categories to accommodate a library. Categories and individual books are accessed through a 
unique Library Browser giving you instant access across categories, books, and multi-layered 
tables of content. Individual books contain full text, graphics, photos, publisher's typographic 
style, as well as full motion video and stereo sound. Full Library of Congress MARC records are 
maintained internally for future linkage to other services.

Seamless Integration: Add and delete books according to individual preferences. This is 
your library. Choose the books according to your own taste. Books may be purchased as 
collections or individual volumes.

Search and Link Across Multiple Books: When you perform a search or even read a 
book, you have interactivity between all books in your library.

Transparent Support for Multiple Drives: LLS provides support for multiple hard 
drives and multiple CD-ROMS (on-line or off-line). This is the library you won't outgrow. Books
can be on different drives or even multiple CD-ROM drives.

Full Hypertext Capability: Electronic book texts are nearly alive with scripture 
references, abbreviations, illustrations, charts, diagrams, see and see also links, as well as 
multimedia links.

Multimedia Support: LLS offers full support for on-screen video, animation, and stereo 
sound.

Multilingual Environment: LLS supports Unicode and therefore is one of the first truly 
multilingual text searching engines, capable of displaying and implementing hypertext in dozens 
of known languages, ancient and modern. Both eastern and western languages as well as left-to-
right and right-to-left languages have built-in support for searching and display. Search for a 
right-to-left Hebrew phrase embedded in a left-to-right German sentence within an English 
paragraph. Language can be one of the search parameters. Type or click-and-drag foreign words 
into your notes using the LLS multilingual note-taking system.

Unique Word Lists for Each Language Group: As books are added or deleted to your 
electronic library, LLS maintains unique word lists for your entire collection according to 
language groups. This is vitally important when used as a spelling check on search entries and it 
is also invaluable for discovering alternate spellings for the same words to ensure thorough 
research.

Topic Lists for Each Book: As books are added or deleted to your electronic library, 
LLS maintains topic lists for each book in your collection. These individual lists enable you to 
select from a book's topic list to access an appropriate article in the book, or LLS will instantly 



combine all of the lists from every book in your library to create a Global Topic List. This list 
from all of the books in your collection can then be used to access the appropriate articles which 
refer to a particular topic.

Advanced Powerful Search Engine: LLS offers one of the most powerful full text 
search engines in the electronic book world:

In addition to pre-defined search ranges that include a single category, book or chapter, 
specify and store user-defined ranges—even noncontiguous ranges in the same book.
Recall previous searches, edit them, and re-run the search.
Perform searches with more than twenty search operators that allow almost any conceivable
combination of searches.
Use all popular wild card expressions as well as character class expressions which allow 
searching for a particular range of characters in a selected character position.
Perform morphological searches. Coupled with the boolean, wild card, and character class 
functions, extraordinary searches on grammatical constructions are possible.
Combine multiple search methods (concordance, phrase, key word, and filter searches).
Match words in your search queries to words in the LLS Global Word Index, a master list of
words and topics existent in the current books being searched, including foreign languages.
Perform multilingual searches, including Greek and Hebrew (right-to-left typing for 
Hebrew). To search for Greek and Hebrew, the accents, breathing, and vowel points are not 
required.

Viewing Search Results: You can simultaneously display search results in context from 
all searched books. You can transfer all or selected search results to a user note file. You can view
search results highlighted in context in any document window, and you can print search results.

Link Document Windows: Link document windows for simultaneous scrolling and 
viewing of parallel or related passages in multiple books. Link windows selectively while 
leaving others independent. Link windows into separate groups, each group independent of the 
others.

Annotations: Attach free-form, multilingual and multimedia notes to any article or word 
in any text using the exclusive LLS scholar's note-taking system. These notes can contain cross 
references and topical indices, all unrestricted as to size, and can be stored in multiple note files.

User-customizable Toolbar: LLS works the way you do. Customize the Toolbar, 
reducing your most common tasks to a single button on the Toolbar. Toggle the Toolbar on and 
off.

Macro Language: For even more demanding power users, reduce complex multiple 
procedures to a single user-defined button.

Multi-user Configurability: Whether multiple users work with the program or whether a
single person uses the program for multiple purposes, LLS provides totally independent 
workspace environments which can be called up by file name.

Common Interface for all Book Types: Over the course of two thousand years books 
have changed in appearance and organization. Even today, a dictionary is organized differently 
than a commentary. Learn only one search system that spans your entire library regardless of 
type of book and publishing format.

Bibliographic Citations: For formal documentation, export to your word processor full 



bibliographic citations for the current book in user-selectable formats.
Print and Export: Print or export data from any book. Print in 1-column, 2-column, 3-

column, or unformatted page formats. Export in plain ASCII text or Rich Text Format.
On-line User's Guide: The User's Guide itself is one of the books in the library system. 

Search it for information just as you would any other book.
Common Standard for all Publishers: To date dozens of publishers are licensing or 

publishing their works in the LLS format. This represents the largest and most diverse collection 
of works ever offered in a common electronic publishing format.



What's New in Logos Library System

Library Browser
The Library Browser opens on the left side of your screen. This is one of the major new features 
of LLS. It contains a complete index or catalog of your entire library, organized by categories. 
You can use the Browser to examine the contents of all available books, open them in LLS, and 
initiate searches—among other things. Basic features and functions of the Browser are:

Hierarchical listing of books (by category and subcategories).
Multi-lingual display of book contents and major subheadings.
Push-pin button keeps it open or auto-closes it after selection.
Drag and drop books to the LLS desktop. (See Drag and Drop Features later in this 

chapter.)
Keyboard browse control. (left arrow collapses browser levels, right arrow expands, enter 

opens books.)
Right mouse menu control for browse and search functions.

For details on the Library Browser, see Library Browser.



Toolbar
The toolbar for LLS is now customizable. A default toolbar is provided that includes the most 
common functions for LLS. Create as many toolbars as you like, and switch between them by 
right-clicking on the toolbar and selecting one from the list. To edit or add toolbar buttons, go 
into Preferences, and click the Toolbar tab.



Linking Books
Any book can be linked to any other book(s).
For details on linking books, see Linking Books.



Changing the Text Size
You can change the text display size for any individual book.
For details on changing the text display sizes, see Altering a Book's Display.



Extra Information
In books you will often see an asterisk (*) appear above the mouse pointer. This indicates that 
you can get more information about the word the mouse pointer is currently over. Open the right 
mouse menu by clicking and holding the right mouse button, and select Information. A window 
will appear that contains information related to the word. This window can either be a floating or
regular popup. A floating popup window will stay open and on top of other windows. A regular 
popup window will only remain until you click the mouse or begin typing on the keyboard. You 
can customize LLS to use one or the other by selecting Preferences from the Edit menu, then 
selecting the General tab.



KeyLinks
KeyLinks allow you to link any language to your favorite reference work for instant access. 
Once a KeyLink is set, you can right-click on any word and select KeyLink to look up that word 
in your keylinked reference. If the word exists, the reference will open to the matching article. 
Since KeyLinks are language based, you can set one for English, one for German, and one for 
Greek.



Drag and Drop Features
Drag and drop refers to moving information (text, pictures, files, etc.) using your mouse. To drag 
and drop, click and hold the left mouse button on the source data, and while holding the button 
down move or drag the data to the destination. Then release the left mouse button to drop the 
data. Try dragging and dropping information throughout the program. Examples of drag-drop 
areas are:

Library Browser to Workspace (LLS main window).
Library Browser to Search Dialog (Search Range, Books List).
Search Dialog, Operators List to Search Command box.
Any Highlighted Text to Note Field or word processor (i.e., Word 6.0).
Note to another note file.
Search result reference to note window as a note or a cross reference.



Saving Your Workspace
You can save your workspace. The LLS workspace is defined as your arrangement of books, 
notes, and search results on the screen.
For details on saving your workspace, see Preferences, Startup, in chapter seven, System 
Management.



Unlocking Titles
LLS provides a facility for users to shop at home and have instant access to new books after 
reviewing their tables of contents. These books reside on CDs from which they can be unlocked 
over the phone or via the Internet should the user choose to purchase them.
To unlock a book, see Unlocking Titles.



IntelliMouse Support
Logos Library System supports the Microsoft IntelliMouse on Windows 95. Placing the mouse 
cursor over a window and rolling the wheel will cause the window to scroll, even when you are 
in a dialog. Clicking the mouse wheel in a window turns on auto-scroll mode. The mouse cursor 
will change into a multi-directional cursor, indicating the directions in which you may now 
scroll. Moving the mouse in one of those directions causes the window to scroll in that direction. 
Clicking the mouse wheel again turns off auto-scroll mode.



Orders
To order products from Logos Research Systems, call our Order Hot Line any time. The 
appropriate number for your country can be found at the beginning of this User's Guide.



About This User's Guide
Chapter two discusses how to install The Logos Library System on your computer and 
introduces you to the basic elements, such as the screen environment, keyboard shortcuts, etc.

NOTE: If you are new to Windows, learn how to navigate in Windows before you continue 
with LLS, as this manual is not intended to teach the basics of using Windows. We assume 
you are already familiar with standard Windows techniques, menus, and use of a mouse.

Chapters three through five guide you through basic features of LLS. The study will begin with 
reading text and will gradually progress to demonstrating many of the tools and texts included. 
This User's Guide is meant to be worked through in front of your computer with you actually 
trying out each feature.
Chapter six explains how to print and export the results of your studies. LLS provides full 
support for printing text and graphics, and for exporting text to ASCII, RTF, and HTML files and
graphics to bitmap (BMP) and Windows metafiles (WMF). You will learn how to include 
material from your LLS studies in your favorite word processor documents. You will also learn 
how to import notes from other programs into LLS's advanced scholar's notes system.
You can customize the way LLS operates in your environment. Chapter seven describes how to 
set up LLS according to your own personal preferences including creating your own custom 
Toolbar. It also details other system management functions such as unlocking books, and backing
up and restoring system settings.
Appendices are included which provide supplemental information.



Help! (Technical Support)
Logos Research Systems provides to all registered users free technical support on the currently 
shipping product version. To receive the full benefit of using The Logos Library System, please 
run REGISTER on the enclosed registration/survey floppy disk. To do this, insert the disk into 
your floppy drive, e.g., drive A. Type:

a:REGISTER
After running the registration survey program, mail the resulting disk to Logos Research 
Systems, Inc. using the enclosed postage-paid mailer envelope. As a registered user you will 
receive automatic notification of enhancements to The Logos Library System and an opportunity 
to purchase upgrades at special discounts.
You may reach Logos Research System's Technical Support Department by doing either of the 
following:

Communicating via Internet at tech@logos.com.
Visiting our World Wide Web page at: http://www.logos.com where you can receive 

technical help 24 hours a day, seven days a week.
When calling on our tech support voice line, please have your complete system information on 
hand for the technician. This would include your computer's processor type (386, 486, Pentium, 
etc.), your version numbers for Windows and DOS (we only fully support the currently shipping 
Microsoft operating systems), the number of megabytes of RAM installed, and whether you are 
currently running a permanent swap file. We will take whatever time is necessary to answer your 
questions, but there are a few things we ask you to do before you contact us.

Please check this User's Guide and the README file supplied with the software for 
possible solutions.

Be sure that you can duplicate the problem repeatedly.
Remove unnecessary TSRs from your config.sys file and close any other open Windows 

and DOS applications, then reopen LLS, checking to see if the problem still occurs.
If you feel you have received a defective floppy disk (CDs are rarely defective), please 

check it first using the DOS DISKCOPY command, making copies of any suspect disks. 
DISKCOPY will report any bad sectors that it locates. Defective disks will be replaced free of 
charge.



Tip of the Day
When you start LLS, the Tip of the Day dialog will appear to give you a quick how-to 
suggestion on using LLS. To see more than one tip, click Next Tip.
If you do not want to see the tip, click the Show Tip on Startup box in the lower left corner of the
dialog to deselect it. The tips will no longer appear.
To make the tips reappear:
    1. Select Tip of the Day from the Help menu (alt+h,d).
    2. Click the Show Tip on Startup box in the dialog to select it. Click Close.



2        Getting Started
In this section we will walk you through the installation and starting procedures for the Logos 
Library System (LLS). We will also explain the various LLS screen elements, buttons, available 
on-screen Help, and keyboard shortcuts.



System Requirements
The system requirements for running the Logos Library System are:

Any Microsoft Windows 3.1, or later, compatible system (minimum of 486sx, DOS 3.3).
8Mb of RAM memory required, 16Mb or more recommended.
Any Microsoft Windows 3.1, or later, compatible VGA graphics card and monitor.
Hard disk with at least 20 megabytes free and a 3.5 floppy disk drive.
Double-speed or better CD-ROM drive.



Installing The Logos Library System
For installation instructions, see the separate Quick Start instructions enclosed with your 
software.
After installing the software, please run REGISTER on the enclosed registration/survey floppy 
disk. (See Help in chapter one. As noted there, registered users qualify for free technical support 
on the currently shipping product version and product update announcements.)
If your software is on floppy disks, make a backup copy of the program disks, using any program
which creates mirror images of disks (e.g., DOS DISKCOPY). This procedure will protect you in
case the original disks become damaged and can also identify a faulty disk before you even begin
the installation process. For your own protection, we encourage our users to backup their floppy 
disks. (CD-ROM disks do not need to be backed up.)



Problems Installing LLS?
If you have experienced problems installing LLS, please print the SETUP.LOG file which is in 
your LOGOS20 directory from Windows Write or other word processor (not Notepad). This 
contains information about the installation process including when the problem occurred. Please 
have this information available when you contact Logos Research Systems Tech Support. For 
information on contacting Tech Support see Help in chapter one.



Starting LLS
Start LLS in any one of the following ways:

Enter Windows by typing WIN and, when the Windows Program Manager is loaded, 
double-click on the Logos Library System icon in the Program Manager.

At your DOS prompt type WIN LOGOS (provided you have placed LLS in the Path 
statement in the AUTOEXEC.BAT file).

Enter Windows by typing WIN and then double-click on the File Manager icon found 
within the Main group in the Program Manager. Click on the drive where you have installed 
LLS. Double-click on the directory in which you have installed LLS. Double-click on 
LOGOS.EXE, or single-click on it and press enter.

In WINDOWS 95, locate Logos Library System in the Logos program group on the 
Taskbar and click on it. Or, if the Logos directory is in your path statement, type LOGOS at a 
DOS prompt.



Splash Screen Library Shelf
Logos Library System is an integrated library-based notes editor and text retrieval-search 
viewer. The key word here is library. When you start LLS, not only must the software viewer 
load, but the librarian must also scan your library, locating and identifying all of your books. The
result is that the LLS main screen cannot appear until the librarian has identified all books, 
because part of the main screen is the Library Browser's list of books currently available for 
search and retrieval. Therefore, the total startup time for LLS is dependent on the number of 
books in your library.
When you start LLS it is comforting to know that the software is actually loading and the 
librarian is examining your library. Therefore, upon startup the screen that first appears (Splash 
Screen) will begin to display a shelf of library books. As LLS identifies each of the books in your
library, the number of books on the shelf will increase, growing from left to right, filling one 
shelf after another until all books have been identified. The final number of books on the shelves 
will be equal to the number of books in your LLS electronic library. When all of your books have
been identified, the main screen will appear and you may begin your work.



Problems Starting LLS?

Windows 3.1
If you are experiencing problems starting LLS, start LLS by running LOGOS /B from File Run 
as follows:
    1. From Program Manager, select the File menu.
    2. From the File menu, select Run.
    3. In the Run Command Line, type C:\LOGOS20\LOGOS.EXE /B and click OK. After the 

error occurs, print C:\LOGOS20\BOOTLOG.LOG from Windows Write or other word 
processor (not Notepad). Please have this information available when you contact Logos 
Research Systems Tech Support. For information on contacting Tech Support see Help in 
chapter one.

Windows 95
If you are experiencing problems starting LLS while running Windows 95, start LLS from a Run 
command as follows:
    1. Click on Start and then on Run.
    2. On the Open line, type in C:\LOGOS20\LOGOS.EXE /B and then click OK. After the error, 

find the file BOOTLOG.LOG in the LOGOS20 directory and double click on it. Take it to 
Writepad, and print it out. Please have this information available when you contact Logos 
Research Systems Tech Support. For information on contacting Tech Support see Help in 
chapter one.



The LLS/Windows Environment
You should feel comfortable with the screen environment of the Logos Library System. The look
and feel is thoroughly Windows. Following we have listed the many elements of the LLS screen, 
with the list keyed to the LLS/Windows screen environment (Fig. 2-1).

Figure 2-1    LLS/Windows Screen Environment.

    1. Title Bar. The Title Bar displays the name of the book or user note file that is open in the 
active window.

    2. Minimize. Clicking this button reduces the LLS screen to an icon on your taskbar with the 
program remaining active. Click on the icon to restore LLS to its original screen size.

    3. Maximize. With LLS smaller than full screen size, clicking this button will enlarge LLS to 



fill the screen. With LLS maximized, this button changes to the Restore button (up and 
down arrow). Clicking the Restore button returns LLS to its original size.

    4. Close Button. This button closes LLS.
    5. Menu Bar. The Menu Bar displays the names of the pull-down menus from which LLS 

features can be accessed.
    6. Toolbar. The Toolbar displays Buttons, shortcuts to specific program functions. (See 

Toolbar, later in this chapter.)
    7. Window Title Bar. Displays the title of the window's book.
    8. Active Document Window. Each book resides in its own document window. The active 

document window is the window with the highlighted title bar where you have most 
recently performed an action (e.g., scrolling, selecting text, etc.).

    9. Vertical Scroll Bar. Clicking either the up or down button scrolls the data in the active 
document window. Holding down either button provides continuous scrolling. Clicking in 
the area between the up and down buttons rapidly jumps toward the top or bottom of the 
document window's data [up arrow, down arrow].

    10. Sliding Scroll Button. Clicking and holding down this button while sliding it up and 
down moves rapidly through a document window's data. The sliding scroll button's relative 
position on the vertical scroll bar indicates the display's current relative position in the book.
For example, if the button is one quarter of the way down from the top of the scroll bar, the 
display is one quarter of the way from the beginning of the book.

    11. Library Browser. The Library Browser functions like a card catalog in a public library. 
Using the Browser, you can locate any book, chapter, or article in your electronic library.

    12. Status Bar. Displays a short message describing command functions as they are 
accessed.



The Menu Bar
The Menu Bar is a horizontal menu that runs across the top of all Windows applications. 
Options displayed include: File, Edit, View, etc. Each of these options, when selected, will 
display a pull-down menu with additional options. Each of these options will be discussed later 
in this manual.



The Toolbar
The Toolbar displays a row of labeled buttons. These buttons are shortcuts to specific program 
functions and often replace several keystrokes or pull-down menu selections. These Buttons 
significantly speed up the most commonly used features. You can customize the Toolbar by 
adding and deleting buttons. You can also create custom program functions to suit your 
individual requirements, storing these functions as macros and then assigning them to buttons on 
the Toolbar for easy access. Display of the Toolbar can be toggled on or off. (See Preferences, 
Toolbar in chapter seven, System Management.)



The Status Bar
The Status Bar is an information line at the bottom of the LLS work space which displays status
information. When a menu is open, the Status Bar displays a short message describing the action 
that the highlighted command performs.



Keyboard Commands
Rather than clicking with the mouse on the Menu options and pull-down menu selections, 
experienced users often prefer to use equivalent keyboard commands to accomplish the same 
task. In this User's Guide these keyboard commands appear in parentheses. For example, (alt+f,x)
is the same as clicking on the File Menu, then choosing Exit, to exit LLS.



Keyboard Shortcuts
Most LLS features can be accessed from the Toolbar as noted above or from the Menu Bar either
by mouse or by holding down the alt key and hitting the underlined letter of the menu option 
desired (Keyboard Commands). However, there are also a number of keyboard shortcuts 
designed to help experienced users get around quickly. These keyboard shortcuts will appear 
inside brackets after the standard keyboard commands which occur in parentheses. For example: 
(alt+f,x) [ctrl+q].



Right Mouse Functions
Many LLS features can be accessed from right mouse menus which are available by clicking the 
right mouse button anywhere in the program. Functions which can be accessed from a right 
mouse menu will appear in this User's Guide inside parentheses. For example, ( +D) indicates 
Right Mouse menu, Define KeyLink.
So, anywhere in the program, if in doubt, try clicking the right mouse button. You will often 
discover a right-mouse function to speed you along. For example, while there are a number of 
different ways to open a book in LLS, by far the fastest way is simply to right-click on a book 
title in the Library Browser, then click View Selection on the right-mouse menu.



Using Help
You can enter Help in a number of different ways:

Choose Index from the Help Menu and you will be given a menu of instruction topics on
how to use LLS (alt+h,i) [f1].

Click the Help button 

 found on the Toolbar.
Click the right mouse button. Choose Help from the right mouse menu.
When in a dialog box, click the Help button for context-sensitive help anywhere inside 

LLS.
Exit Help in one of the following ways:

Choose File from the Help Menu Bar and then choose Exit (alt+f,x).
Choose the Help Control Menu (–) and then choose Close (alt+space,c).
Double-click on the Help Control Menu (–).



3        Viewing a Book

Library Browser: Pulling a Book off the Library Shelf

Point and Click Book Selection
We will focus on selecting a entry from Merriam Webster's Collegiate Dictionary, dabble. There 
are numerous ways to pull Merriam Webster's Collegiate Dictionary off the library shelf and 
open it to dabble utilizing the hierarchical structure of the Library Browser. These methods apply
to opening any type of book.
When you enter LLS for the first time you see the opening screen (Fig. 2-1). The screen is 
divided into two windows: the large work space on the right and the Library Browser on the left. 
The Library Browser is a catalog system which enables you to quickly locate a book and pull it 
off the shelf for reading.
To select a book:
    1. Select a book category. Initially the Browser displays the list of categories into which your 

book collection has been divided (Antiquities, History, Language, Encyclopedias, etc.). In 
the future, as you purchase new books, this list of categories will grow to match the 
categories of new books. When you first open LLS, the Browser will display all categories, 
subcategories, and the book titles within the categories (Fig. 2-1). When the categories are 
collapsed so that the book titles are hidden (Fig. 3-1), you can open a category (in this case, 
Language) (Fig. 3-2), by doing any of the following:

Click the mouse on the category Language to highlight it, and then click the Expand 
button 

 on the Browser Toolbar (
+E). The Language category will expand, displaying the categories available within 

Languages.
Click the mouse on the category Language to highlight it, and then click the Show Books

button 

 on the Browser Toolbar (
+A). All categories will expand, displaying the titles of all available books on your system.

Click the mouse on the category icon next to the word Dictionaries, or double-click on 
the word Dictionaries The Dictionaries category will expand, displaying the titles of all available 
dictionaries. If Merriam Webster's Collegiate Dictionary is the only dictionary in your library, 
that dictionary will expand, showing the contents.

Click the mouse anywhere within the Browser window, causing the Browser to become 
the active window. Press the keyboard down arrow, highlighting each category as you move down 
the list. Stop when the desired category is highlighted. To expand the Language category, press 
the keyboard right arrow. The Language category will expand, displaying all available titles.



Figure 3-1    Library Browser, Collapsed Categories.

Figure 3-2    The Language Category Expanded.

    2. Select a book from the appropriate category. To select Merriam Webster's Collegiate 
Dictionary, do one of the following:

Click Dictionaries to highlight it. Click the Expand button 

 on the Browser Toolbar, causing it to display the list of dictionaries(
+E) (Fig. 3-3).



Figure 3-3    Category Expanded, Titles Displayed.

Click the mouse on the book icon next to the words Dictionaries or double-click on the 
words Dictionaries causing it to open the available dictionary, Merriam Webster's Collegiate 
Dictionary.

Using the keyboard down arrow, move the highlight bar down to the category Dictionaries 
within Language. Press the keyboard right arrow, causing it to display the contents of Merriam 
Webster's Collegiate Dictionary.
    3. Select and display the desired section in the book. In our example we want to view the 

entry dabble. First, select A Dictionary of the English Language. Scroll down the contents
using either the keyboard down arrow or clicking the mouse on the Down Arrow at the 
bottom of the Browser Vertical Scroll Bar. To scroll down the list rapidly, use the keyboard 
page down or click and drag the Sliding Scroll Button down the Vertical Scroll Bar until A 
Dictionary of the English Language appears in view. Use any of the preceding methods to
expand A Dictionary of the English Language and display the alphabet ( +E). Follow the 
same procedure to scroll down to the letter D. To view the letter D, do one of the following:



Click the letter D to highlight it. Click the View Selection button 

 on the Browser Toolbar (
+V).

Double-click the letter D.
Click the letter D to highlight it. Press enter.

    4. Select and display the desired entry in the book. After the letter D has been selected, you 
can go to the entry dabble in many ways:

Double-click the letter D to expand it. Use the down arrow key to highlight dabble. Double 
click dabble or hit enter. The entry for the word dabble will appear in the main work space.

Click the letter D to highlight it. Click the Auto Expand button 

 on the Browser Toolbar (
+E). Click on the entry dabble, then click the View Selection button 

 on the Browser Toolbar (
+V).

A document window will open in the main work space with the title Merriam Webster's 
Collegiate Dictionary in the Title Bar, displaying the entry dabble in the letter D (Fig. 3-4).

Figure 3-4    Document Window Displaying entry dabble<~rqq>, Merriam Webster's 
Collegiate Dictionary.



Drag and Drop Book Selection
To drag a book from the Library Browser and drop it into the main work space, causing it to 
open in a document window:
    1. Select a book, chapter, or article to open by highlighting it in the Browser.
    2. Click the highlighted item with the left mouse button and, while holding down the button, 

drag the item to the right into the main work space.

    3. When the cursor changes to the book cursor , release the left mouse button and the 
selected item will open in a document window.



Opening Multiple Books
LLS enables you to open multiple different books, each in its own window (e.g., two books and a
dictionary). You can also open multiple copies of the same book in different windows.

Opening Multiple Books: Drag and Drop
When dragging a book title from the Browser to the main work space, there are two possibilities:

You can drag the book title into a document window which already exists (Fig. 3-5, #1). 
The book open cursor will appear as in the illustration. LLS will open the book in the selected 
window, closing the book which had previously occupied the window.

Figure 3-5    Book Open Cursor in Document Window (1). Book Open Cursor in Main 
Work Space (2).

You can drag the book title into the main work space outside of any current document 
windows (Fig. 3-5, #2). In this case, LLS will always open a new document window for the 



book. This is true even if you already have the book open in another document window.
Example: If you already have Merriam Webster's Collegiate Dictionary open and you drag it
from the Browser into the main work space but not within any currently open windows, LLS
will open a second copy of Merriam Webster's Collegiate Dictionary. You can use these two 
copies independently of one another, just as if you had two separate copies of this dictionary
sitting on your desk.

Opening Multiple Books: Control Key
When opening a book, regardless of whether you use drag and drop, right mouse menus, or the 
keyboard, if you hold down the ctrl key while you open the book, LLS will always open the book 
in a new window.
Example: Dragging a book title onto an already-open window normally replaces the book with 
the new book in the same window. However, if you are holding down the ctrl key while you drag 
the book onto the window, LLS will open a new window, leaving the other book still open. 
Notice that when holding down the ctrl key during drag and drop, the book open cursor has a plus

sign (+) attached , indicating a new window will be created.

In the same way, if you open books with the View Selection button  on the Browser Toolbar,
you can open multiple copies of the same book by holding down the ctrl key while you click 
View Selection.



Icons, Pluses, Minuses, and Bullets
The following symbols are used in the Library Browser:

Icons. Categories, sub-categories, and individual books use icons depicting a card index, 
a shelf of books, and a single book, respectively. These icons indicate that the item contains 
further subdivisions. For example, when you open the category Language, the card index icon in 
front of Language changes to show a card being removed from the index. Similarly, when you 
open a book, the icon changes from a closed book to an open book.

Plus Sign (+). The + indicates that this subdivision of the book (chapters or articles) 
contains further subdivisions.

Minus Sign (–). The – indicates that this subdivision of the book is open to at least the 
next level of subdivisions.

Bullet (
). The 
 indicates that this subdivision is the final level with no further subdivisions beneath it.



Library Browser Toolbar
The Library Browser has its own Toolbar. It contains the following buttons:

    1. Keep Browser Open.  If selected, the Library Browser will stay open after opening a 
book, enabling efficient access to additional books. If you unselect this button, when you 
open a book the Browser will disappear.
You can also close the Browser at any time by clicking the close button in the upper corner 
(Windows 3.1, left corner; Windows 95, right corner). To redisplay the Browser:

Click the Library Browser button 

 on the main Toolbar.
Select Library Browser from the View Menu (alt+v,b) [ctrl+b].

If you click in the title bar Library Browser, while holding down the left mouse button you 
can drag the window anywhere on the screen. Because the Browser is an information 
popup, whenever you recall it to the screen it will reappear where you last positioned it. 
(See Popup Windows in chapter seven, System Management.)

    2. View Selection.  View the contents of the currently selected book, chapter, or article. With 
a book, chapter, or chapter article highlighted, clicking this button will open to the first page
of the selection and display it in a window.

    3. Expand (Right Arrow).  Expand the selected Library Browser item. Click this button or
press the keyboard right arrow to list the next level of subdivisions of the selected item. For 
example, if a dictionary is selected, expanding it will display the list of chapters, typically a list 
of the letters of the alphabet. For this button to be active (highlighted), the highlight bar must be 
on an item which can be opened (e.g., a category, subcategory, or book) or an item with a Plus 
Sign (+) in front of it (e.g., chapter or article).

    4. Shrink (Left Arrow).  Shrink the selected Library Browser item. Close the current 
level of subdivisions. For this button to be active (highlighted), the highlight bar must be on 
an item which has open subdivisions beneath it.

    5. Show Books.  Expand the Browser to display all book titles in all categories.
    6. Help.  Display Library Browser Help.



Library Browser Tool Tips
Sliding the mouse cursor over the Library Browser entries will cause the Browser Tool Tips to 
appear, displaying in full the titles which are wider than the width of the Browser window.



Topic Browser
Press ctrl+k. The Topic Browser will open (Fig. 3-8). There are a number of possibilities:

The Browse All Books button 

 will be pre-selected if you do not currently have any topically-indexed books open. With 
this option selected, in the Search For box, enter a topic; or from the list, scroll down and click a 
topic. A list of matching articles from all of the topically-indexed books in your library will 
appear in the Articles list box. Select the appropriate article and click the View Selection button 
 or double-click the article title.

Only the active book's topic list will be displayed if there is a book open which has a 
topic index. Select and display an appropriate article as in the previous method.

To choose a different book's topic list, click the Choose New Book button 

 on the Topic Browser Toolbar (Fig. 3-8). The Choose Book dialog opens. Select a book just 
as you would from the main Library Browser. Greyed books cannot be selected because they do 
not have topic indexes.

To display all available topics from all books in your library, click the Browse All Books 
button 

. If this option is already selected, unselecting it will return you to the topic list from the 
book most recently chosen in the current LLS session, or, if no individual book's list has yet been
chosen, it will automatically open the Choose Book dialog.

To display all of each book's articles relating to a given topic, select the Auto-Expand 
Hits button 

. Unselecting this option will cause only the titles of the books containing the selected topic 
to be listed. To display the individual articles for one of the books in the list, double-click the 
book title. The Auto-Expand Hits option is always selected when you are listing the topics for a 
single book. Therefore, you can only unselect it when the Browse All Books button is selected.



Choose Book Dialog

The Choose Book Dialog (Fig. 3-6) can be accessed using the Choose New Book button  on
the toolbar of the Topic Browser.

Figure 3-6    Choose Book Dialog.

Select a book just as you would from the main Library Browser. Greyed books cannot be 
selected because they do not contain anything for you to browse. Click OK to make your newly 
selected book the one you are browsing.



Navigating in a Book
Once you have a book open in a window, there are a number of things you can do to navigate 
through the book.



Browsing Text
To browse the text forwards or backwards in any book, use the following options:

Click the Up or Down Arrow of the Vertical Scroll Bar with the mouse to move the text 
forward or backward a line at a time. Clicking, and holding down, the Sliding Scroll Button and
sliding it up or down scrolls more quickly toward the beginning or end of a book. Scrolling Tool 
Tips appear beside the sliding scroll button displaying your current location in the book as you 
scroll.

Use the keyboard up arrow and down arrow to scroll the text one line at a time. Make certain
the document window has the focus by clicking with the mouse anywhere within it (highlighting 
the Title Bar). Otherwise the keyboard keys will have no effect on the window.

Sync Browser
As you browse through a book, you can sync the Library Browser to your current book location 
by selecting Sync Browser. Sync Browser will cause the Library Browser to display your current 
location by expanding the book's categories and subcategories, highlighting the article title of 
your current location.
To select Sync Browser:

Click the Sync Browser button 

 on the document window Toolbar.
Select Sync Browser from the View menu (alt+v,y) [ctrl+y].



Scrolling by Articles
To move quickly through books from the beginning of one article within a chapter to another, 
click the Previous Book (Article) or Next Book (Article) buttons respectively (Fig. 3-7).

Figure 3-7    Previous Book (Article), Next Book (Article).



Scrolling One Window-full at a Time
To scroll through the text one window-full at a time, do one of the following:

Click above or below the Sliding Scroll Button on the Vertical Scroll Bar, that is, in the 
area between the button and the up and down arrows on the scroll bar.

Press the keyboard pgup and pgdn.



Arranging Books on Your Desktop
There are five ways to position your book windows on the screen: Cascading, Tiling Vertically, 
Tiling Horizontally, Minimizing as Icons, and manually resizing with the mouse.



Cascading Books
You can cascade the open windows, causing them to overlap each other on the screen. Because a 
portion of each window is always visible, you can bring any window to the top, making it the 
active window by clicking with the mouse on any exposed portion of the desired window. The 
advantage of cascading as opposed to tiling is that all of your documents have equally large 
windows enabling you to work comfortably with them. The disadvantage is that you can see only
one document at a time. To cascade the windows:

Click the Cascade button 

 on the main Toolbar. and the windows will cascade on the desktop.
Select Cascade from the Window Menu (alt+w,c).



Tiling Books
You can tile the open windows, dividing your screen, either vertically or horizontally, into 
equally-sized windows. The advantage to tiling as opposed to cascading is that all of your 
documents are completely visible simultaneously. The disadvantage is that if you have more than
two or three books open on your screen, each book will probably have too small a window to be 
very useful. To tile the windows:

Click the Tile Vertically button 

 on the Toolbar and the windows will tile vertically (alt+w,v). Click the Tile Horizontally 
button 

 on the Toolbar and the windows will tile horizontally on the desktop (alt+w,t).
Select Tile Vertically from the Window Menu and the windows will tile vertically on the

desktop (alt+w,v). Select Tile Horizontally from the Window Menu and the windows will tile 
horizontally on the desktop (alt+w,t).



Arranging Icons
To minimize clutter on your screen you may want to minimize all but one or two of your open 
windows by clicking the Minimize button in the upper right corner of each window, making 
them icons. You can arrange the icons at the bottom of your screen. By reducing your open books
to icons you can keep your screen clear for the one or two books that you are using at any given 
moment.
Whenever you want to consult one of the iconized books, merely double-click its icon at the 
bottom of the screen and it will open on the screen, returning to the same size and position it 
occupied when you last minimized it. When you want to look at a different book, minimize the 
current one if you wish and maximize the desired book. Working in this manner is akin to having
dozens of books sitting on your desk, all with bookmarks holding your working position, ready 
at the click of a button to open for you.
To arrange your book icons:

 Select Arrange Icons from the Window Menu (alt+w,a).



Manually Resizing Document Windows
You can rearrange your document windows by manually resizing them with the mouse. Position 
the mouse cursor over any one of the four window borders and it will change into a double-
ended arrow. Click and drag the desired border until the window is sized as desired. Click on the 
window's title bar to drag the window to a new location on the screen.



Altering a Book's Display
Once you have a document open in a window, there are a number of things you can do to 
manipulate the window and its display:

Move Window: You can move the window to another place on the screen by clicking 
and dragging its title bar.

Expand/Shrink Window: You can expand and shrink the window by clicking and 
dragging one or more of its borders.

Expand/Shrink Text: You can expand and shrink the size of the text:
To expand the text size select Larger Text from the View Menu (alt+v,l) [ctrl+shift+>].
To shrink the text size select Smaller Text from the View Menu (alt+v,m) [ctrl+shift+<].

Change Text Font: You can change the default text fonts and fonts sizes in any book to 
other fonts available on your system. See Fonts in chapter seven, System Management.



Hot Spots
Within the text of a LLS electronic book, there are five possible types of highlighted text (i.e., 
text in a color other than that of the main text). Five of these are hot spots, or text types which, 
when clicked with the mouse, will cause an action to take place. (When positioning the mouse 
cursor over one of these hot spot text types, it will change into a hand cursor.)
Two of the five hot spot text types can be found by opening the the previous example dabble 
from Merriam Webster's Collegiate Dictionary. These two hot spot text types are displayed in 
Fig. 3-8.

Figure 3-8    Merriam Webster's Collegiate Dictionary entry on dabble.



Go Tos
These hot spots are often preceded by an asterisk (*). Clicking on a Go To hot spot will cause the
book to go to that location. In the article dabble the word spatter is a Go To hot spot. Click 
spatter and the dictionary goes to the entry spatter. (Click the Backtrack button on the main 
Toolbar to return to dabble. See Backtrack elsewhere in this chapter.)



Popups
These hot spots often indicate abbreviations, translator's notes, and cross references—all types of
hidden text within the main text. This hidden text is accessed by clicking the popup hot spot, 
causing a popup window to appear. Clicking a second time anywhere on the screen will cause the
popup window to disappear if it is a temporary popup window. If it is an information popup 
window, it will remain visible unless you click the close button in the upper left corner of the 
popup window. (You can cause all popups to be either temporary or information popups, by 
changing the default setting in the General tab panel of the Preferences dialog. See Popup 
Windows in chapter seven, System Management.) Popup hot spots are normally green, but you 
can change their color in the General tab panel of the Preferences dialog.
In the article dabble the forward slashes around the phonetic spelling of dabble are a popup hot 
spots. Click the forward slashes and a temporary popup window appears displaying examples of 
the different vowel sounds. Click the close button in the upper left hand corner and the popup 
disappears.



Standardized Reference Hotspots
A Standardized Reference Hotspot is a hotspot that jumps to a particular location via a 
Standardized Reference. Some hotspots specify a book, whereas others do not.
If the hotspot doesn't specify a particular book to jump to, Logos Library System will do 
whatever this SR's scheme is configured to do. To configure your SR schemes, use the 
Standardized References Panel in the Preferences dialog.
If the hotspot specifies a particular book to jump to, Logos Library System will jump to the 
location specified by the SR within the specified book no matter how the scheme is configured. 
If the book doesn't exist, then the hotspot is treated as one which doesn't specify a book.



Notes and Macros
The two remaining types of hot spots are Notes and Macros. Click a Note hot spot to view a 
user-created note. Click a Macro hot spot to execute an embedded macro. Notes are discussed in 
chapter five, Notes and Cross References. Macros are discussed in Toolbar in chapter seven, 
System Management.



Linking Books
The ability to link two or more books to each other is a powerful feature which enables you to 
move through multiple books in unison. Any book can be linked to any other book. Linking a 
Notes or Search Results window to your current book is also very common. Books may also be 
linked based on any Standardized References (SRs) in them.
Notes are linked based on the text that each note refers to. This allows you to view the complete 
text of your notes along with the text that you have taken notes about.
Search Results windows are linked based on the articles you have search hits in. This allows you 
to view each of your search hits completely in their original context for more a complete 
understanding of what you are searching for.
Books with Standardized References (SRs) can be linked and scrolled in parallel. You may link 
books that support the same SR scheme in the same fashion that you link any other windows.
Books are linked from the Link menu (Fig. 3-9).

Figure 3-9    Link Menu.

Access the Link menu by doing either of the following:
Click the Link button 

 on the Toolbar in each book window you want to include in the link set.
Select Links from the Window menu (alt+w,l).

The Link menu will appear allowing you to assign the current book to one of three link sets: A, 
B, or C. You can create up to three different sets of linked windows. The one restriction is that a 
book can be a member of only one group at a time. Click Set A, Set B, or Set C to select the link 
set for the current book.
Link any book to your Note window. As you move through the book, the Note window will 
display the appropriate note attached to your current book location if one exists. Or, as you scroll
through your notes, the book will jump to the locations where the notes are attached.
Link your Search Results window to other books so that as you scroll through the search results, 
the other books jump to the appropriate locations.
To remove a window from its link group:

Make certain the window to be unlinked is active by clicking anywhere inside it. Click 
the Link button 



 on the document window Toolbar. Click No Link.
Make certain the window to be unlinked is active by clicking anywhere inside it. Select 

Links from the Window menu (alt+w,l). Click No Link.
To unlink all books:

From the Link menu select Clear All Links. The windows will all scroll independently of 
each other.



Standardized References (SRs)
There are several types of books which are meant to be used in conjunction with other books 
organized in the same fashion. They share a common organizational scheme and thus can be 
scrolled in parallel. Just as books are organized by chapter and section, these books have their 
own schemes of dividing and organizing their sections. Some books divide their text into articles,
sections, and subsections. Plays divide their text into act, scene, and line.
One other example of the use of SRs would be to view different editions of a famous play in 
parallel. Viewing them in parallel allows the user to instantaneously see the differences between 
the two (or more) editions.
Linking books with common SRs is easy. Simply open the books and link them using the Link 
button found on the toolbars of the book windows or by using the Link submenu found on the 
Window menu. Now when you move to other locations in one of the linked books, the other 
linked books will go to their parallel locations.



Bookmarks
As with printed books, LLS bookmarks allow you to mark your current location in a book so that
you can return to it later. LLS allows you to set up to nine bookmarks.
Example: You are located at the entry dabble in the active document window and you wish to 
move to other entries knowing that eventually you will return to dabble. LLS allows you to set a 
bookmark at dabble, making it easy to return to this entry at any time.



Setting a Bookmark
Assume you are located at dabble and you wish to set Bookmark 2 at this location. Set 
Bookmark 2 using either of these methods:

Hold down the shift key while clicking the Bookmark 2 button 

 on the Toolbar. (The default main Toolbar has five bookmark buttons. You can have up to 
nine bookmark buttons if you desire. To add the additional four Bookmark buttons to your 
Toolbar, you must customize the Toolbar so that it includes these buttons. See Toolbar in chapter 
seven, System Management.)

Select Set from the Bookmark menu. Click 2 to set Bookmark 2 (alt+b,s,2).
Wherever you go in any of your books, you can return to dabble by accessing Bookmark 2. 
Bookmark 2 will stay set to dabble until you reset it to a different location.



Using Bookmarks
There are a number of ways you can access a Bookmark to return to a previous location in a 
book.

Click the Bookmark 2 button 

 on the Toolbar. (The default main Toolbar has five bookmark buttons. You can have up to 
nine bookmark buttons if you desire. To add the additional four Bookmark buttons to your 
Toolbar, you must customize the Toolbar so that it includes these buttons. See Toolbar in chapter 
seven, System Management.)

Select 2 from the Bookmark menu (alt+b,2).
Select Bookmark 0 from the Bookmark menu to return to your most recent previous 

location (alt+b,0).



Backtrack
Backtrack moves you backwards through the list of articles already viewed during the current 
LLS session (since you last started LLS). Clicking this button repeatedly will eventually lead all 
the way back to the first article viewed after starting LLS.

To access this bookmark, click the Backtrack button  on the Toolbar.



History
The History dialog displays all of the book locations to which you have jumped in the current 
LLS session (Fig. 3-10). Scroll down the list, click the desired location, then click Go To.

Figure 3-10    History Dialog.

Access the History dialog in one of the following ways:
Click the History button 

 on the Toolbar.
Select History from the Bookmark menu (alt+b,h) [ctrl+h].



Catalog Cards (MARC Records)
Complete library information is available for all LLS electronic books through the Catalog 
Cards (MARC Records) dialog (Fig. 3-11).

Figure 3-11    Catalog Cards (MARC Records) Dialog.

To access the Catalog Cards (MARC Records) dialog:
    1. Select View Catalog Cards (MARC Records) from the Tools menu (alt+t,v).
    2. Using the down arrow next to the Title to Show Cards For drop-down list box, scroll down 

the list to select a book.
    3. Click one of the option buttons to select the display you want.



Returning Books to the Shelf
To delete, or close, a window:
    1. Click the mouse anywhere in the target window, making it the active window.
    2. Use either of the following methods to close the window:

Windows 3.1: Double-click the Control Menu Box in the upper left corner of the window.
The active window will be closed and another one will be highlighted, becoming the active 
window.

Windows 95: Click the close box (the X box) in the upper right corner of the window.
Select Close from the File menu (alt+f,c).

    3. Select Tiling or Cascading from the Window Menu and the remaining windows will 
rearrange themselves accordingly.



Quitting LLS and Saving Your Files
Creating, opening, and saving note files is discussed in chapter five, Notes and Cross References.
However, for the sake of completeness, as we discuss how to quit LLS, we will assume you have
created notes. As you quit LLS, if you have created notes, you will be asked if you want to save 
note file(s) for future use.
To Quit LLS:
    1. Select Exit Logos from the File menu (alt+f,x) [ctrl+q or alt+f4].
    2. A dialog will appear asking if you want to save Notes before quitting. Click Yes.
    3. If you have already given your note file a name, LLS will save your changes to the note file 

and then disappear from your screen. If your note file is new and unnamed, the Save As 
dialog will appear. Name your Note file with eight or fewer characters. LLS will 
automatically add the proper extension (.NOT). Click OK or, from the keyboard, press enter.

    4. LLS will disappear from your screen.



4        Searching

Entering Search Mode

Basic Search Dialog
The LLS Search engine is a powerful tool which enables you to perform simple or complex 
searches on your entire library or specified portions of it quickly and efficiently.
You can enter Search mode in a number of ways:

Press the Search button 

 on the Toolbar.
Select Search from the Edit menu (alt+e,s) [alt+s].

The basic Search dialog will appear (Fig. 4-1).

Figure 4-1    Basic Search Dialog.



Expanded Search Dialog
The basic Search dialog provides the features most commonly used for searching. Some 
advanced search features require the expanded Search dialog which is accessed by clicking the 
More button in the upper right corner of the basic Search dialog (Fig. 4-1). To return to the basic 
Search dialog, click the Less button in the upper right corner of the expanded Search dialog.

Figure 4-2    Expanded Search Dialog.



Search Basics
While the LLS search engine is extremely powerful, able to perform very complex searches in a 
multilingual environment, do not be intimidated by the smorgasbord of features available to you 
in the Search dialog. A novice LLS user can quickly perform a very simple search for a single 
word to find all of its occurrences in the library.
To perform a basic concordance search:
    1. In the Search Query box, type the word for which you are searching. (In Fig. 4-1 the word 

marry is entered in the Search Query box.)
    2. Click Search. LLS will search through your entire library to locate all occurrences of that 

word.
When you wish to perform a more complicated search, LLS accomodates you with easy-to-use 
search operators. There are two kinds of search operators: Type operators and Boolean 
operators. They are both discussed later in this chapter.



Have Fun . . . Then Reset!
Begin experimenting with the varied features of the LLS search engine. Click any check boxes, 
choose any option, type in any box … have fun—and learn. At any time, you can reset the entire 
search engine back to the LLS preset defaults by clicking Reset (Fig. 4-1).

NOTE: After you have performed a search, the next time you reopen the Search dialog 
(assuming you have not quit and restarted LLS), your most recent search parameters will 
still be selected. That is, if you were to open the Search dialog and click Search, the most 
recent search would be performed again. If your next search is vastly different from your 
previous one, it may be safer to click Reset before you select new options, so as to start 
fresh from the default Search dialog. This can prevent undesirable search results due to 
lingering search options from previous searches that you may have forgotten were still 
selected.



Word Browser Search
The Word Browser search is another fast and easy way to perform a concordance search. It 
bypasses the Search dialog and searches directly from the Word Browser which contains a list of 
every unique word in your LLS electronic library (Fig. 4-3).

Figure 4-3    Word Browser.

To access the Word Browser:
Select Word Browser from the View menu (alt+v,w) [ctrl+w].

To search from the Word Browser:
    1. Select a language from the Language drop-down list box. Access the list box by clicking the

Language button .
    2. Select a search word by entering it in the Search For box or by scrolling down the list to 
locate the word you want. (Scroll quickly down the list by dragging the vertical scroll button 
with the mouse.) A list of matching articles will appear in the Articles list box. Select the desired 
article and click the View Selection button or double-click on the article title.

NOTE: You can also initiate a right-mouse-menu concordance search from the Word 
Browser. Since the Word Browser browses either the book of your choice or all books in 
your library, probably the two reasons for executing a right-mouse-menu concordance 



search from the Browser are: (1) The right mouse menu gives you the added option of 
searching all open books rather than all books in your library. Therefore, you can easily 
limit your search to the books which are open on your screen rather than one or all. (2) You 
can see your hits in context in the Search Results window. This may assist you in more 
quickly locating appropriate hits.

To close the Word Browser, click the Close button in the upper corner of the window (Windows 
3.1, left corner; Windows 95, right corner).



Search Range
When you perform a search, LLS will search your currently active book unless you specify 
otherwise.
For each search, you can specify a search range, that is, the group of books you want to search. 
The search range includes which books should be searched.



Defining User Preset Search Ranges
Rather than defining the list of books to be searched every time you perform a search, you can 
create Preset Search Ranges, ranges of books you most commonly want to search. Then, when 
you define a search, set the search range to one of your preset ranges.
Make changes to the default list of Preset Search Ranges supplied with LLS in the Define Preset
Ranges dialog (Fig. 4-4). To open this dialog, do the following:

Open the Define Preset Ranges dialog by selecting Preset Search Ranges from the Edit 
menu (alt+e,e).
The Define Preset Ranges dialog has a tab folder, Book Presets, used for defining groups of 
books as search ranges

Figure 4-4    Define Preset Ranges Dialog.

Book Presets
LLS supplies a collection of Book Preset Search Ranges: Active Book, All Open Books, All 
Books, All Dictionaries, etc. You may create your own Book Presets, modify existing presets, or 
delete them.

NOTE: You cannot delete the following four preset book ranges: Special, Active Book, All 



Open Books, and All Books.
To create a new Book Preset called Favorite Tools, which will contain the Merriam Webster's 
Collegiate Dictionary and the Merriam Webster's Collegiate Thesaurus, do the following:
    1. After opening the Define Preset Ranges dialog, you will be in the Book Presets tab folder. 

To add a new book preset, click Add. The Define Book Range dialog will open (Fig. 4-5).

Figure 4-5    Define Book Range Dialog.

    2. In the Book Range Name box, type:
Favorite Tools

    3. In the Available Items list, click on the category Language to highlight it. Click the plus sign
(+) to expand the category and see the list of sub-categories available within Language, or 
merely double-click on Languages. Click on the sub-category Dictionaries. Click the plus 
sign (+) to expand the sub-category and see the list of dictionaries available, or merely 
double-click on Dictionaries. The Click the minus sign (–) to collapse the list again, or 
double-click Dictionaries.

    4. With the sub-category Dictionaries expanded, select the Merriam Webster by clicking on it 
and clicking Add to add it to the Selected Items list on the right.(Fig. 4-6).



Figure 4-6    Adding items to the Book Range.

    5. If you add items to the Selected Items list that you later decide to remove from the list, click
on the item to be deleted, and then click Remove.

    6. When the list contains the items you desire for your new Book Preset Search Range, click 
OK. You will be returned to the main dialog and your new Book Preset will have been 
added to the list.

    7. You may modify an existing Book Preset. Click on it to highlight it, then click Change to 
reopen the Define Book Range dialog.

    8. You may delete an existing Book Preset. Click on it to highlight it, then click Delete to 
delete it.

    9. Click Clear All to delete all nonessential ranges. Click Default to revert to default settings.



Selecting a Search Range
With the Search dialog open, select your search range from the Books list box.

Point and Click Range Selection
To select a Search Range:
    1. If you have a Book Preset Search Range (see Defining Preset Search Ranges), click the 

down arrow next to the Books list box. Click the desired Book Preset to select it.

    2. If you need to create a special book range for a particular search, click the Book button  
next to the Books list box. The Search Range dialog will open (Fig. 4-7).

Figure 4-7    Search Range Dialog.

    3. In the Available Items browser, select the categories, subcategories, and/or books that you 
want to search. As you click on each one, highlighting it, click Add to add the selected 
category/book to the Selected Items list box on the right. Highlight and click Remove to 
remove any from the Selected Items list. Click OK to return to the main Search dialog when
your special book range is complete.

Drag and Drop Range Selection
Drag and drop means to click a highlighted item with the left mouse button and, while holding 
down the button, drag the item to another location on the screen where it is dropped by releasing 
the mouse button.



To select a Search Range using drag and drop techniques, do one of the following:
Click a book title in the main Library Browser, highlighting it. Drag the book title to the 

Books box in the Search Range section of the Options panel and drop it there (Fig. 4-8). The 
word Special will appear in the box. If you click the Book button 

 next to the Books box, the Search Range dialog will open (Fig. 4-7) and you will see the 
dragged book in the Selected Items list box. To select more than one book for your special search
range, hold down the shift key while you drag and drop each book into the Books box.

Figure 4-8    Drag and Drop Book Into Search Range Books Box.

In the Search dialog, click the Book button 
 next to the Books box. The Search Range dialog will open (Fig. 4-7). From the Available Items 

list box, select categories, subcategories, and books by clicking them. Drag and drop each 
selected category, subcategory, or book over to the Selected Items list box where it will be added 
to the search range list. When using this dialog, all of the books you drag to the Selected Items 
box will automatically be added to the list without the need for holding down the shift key.

Right Mouse Range Selection



To select a Search Range using the right mouse menu, do the following:
In the Search dialog, click the Book button 

 next to the Books box. The Search Range dialog will open (Fig. 4-9). From the Available Items 
list box, select categories, subcategories, and books by right-clicking them. The right mouse 
menu will open. Click on Expand Item to expand a category (
+E). Click Add Item to add the item to the Selected Items box (
+A). To remove an item from your search range, right-click on the item in the Selected Items 

box. From the right mouse menu click Remove Item (
+R).



Type Operators
Once you have selected the range for your search, you must select a search type. LLS supports 
three basic types of searches: Concordance, Phrase, and Topic searches. LLS defaults to 
concordance searching. The other two types of searches utilize type operators. Type operators 
are search operators which define the type of search to be performed. If a type operator is not 
used, LLS assumes a concordance search.

NOTE: While LLS normally assumes a concordance search, be aware that after you have 
performed a search, the next time you reopen the Search dialog (assuming you have not quit
and restarted LLS), your most recent search parameters will still be selected. That is, if you 
were to open the Search dialog and click Search, the most recent search would be 
performed again. If your next search is vastly different from your previous one, it may be 
safer to click Reset before you select new options, so as to start fresh from the default 
Search dialog. This can prevent undesirable search results due to lingering search options 
from previous searches that you may have forgotten were still selected.



Concordance (Word) Search
This is the default and most commonly-used search type. A concordance search is a search by 
whole word unit. The concordance search allows you to search for occurrences of any word in a 
single book, a group of books, or your entire library. When you perform a search, LLS will 
search your currently active book unless you specify otherwise.
To search for every occurrence of the word marry in your active book, merely type in the Search 
Query box:

marry
Ensure that the Search Type is set to Concordance, then click Search. If you have left the search 
range set to its default, Active Book, LLS will find every instance of the word marry in your 
currently active book.
If you do not want to limit your search to your active book, change the search range 
appropriately. Default preset search ranges available include: Active Book (the book you were 
working in before you accessed the Search dialog), All Open Books (the books currently open on
your screen), All Books, All Dictionaries, All Encyclopedias, etc. (See Search Range.)



Phrase Search
The Phrase Search is a search for a phrase or partial phrase within a book. This search looks for 
an exact match to what you type.
To search for the phrase my journal from Robinson Crusoe:
    1. Click in the Search Query box and type:

my journal
    2. Change the Books range All Books.
    3. To select Phrase as the search type, do either of the following:

Click the down arrow next to the Search Type list box. From the list select Phrase by 
clicking it.

To use the phrase type operator, click in the Search Query box and type:
PHRASE(my journal) or phrase(my journal)
Instead of typing phrase( . . . ) you can abbreviate the phrase type operator by typing 
ph( . . . ).

    4. Click Search. LLS will search only the open books for all occurrences of my journal.



Fast Phrase Search
The Phrase Search typically takes quite a bit longer to execute than a simple concordance search 
for a single word. However, LLS offers a high-speed version of Phrase Search called Fast Phrase 
Search. Fast Phrase Search is extremely quick, but because of its speed, it may occasionally 
include a hit which contains an extra word not included in the phrase for which you are 
searching.
To access Fast Phrase Search:

Select Phrase from the Search Type box in the Search dialog, and then click the Use Fast 
Phrase Search box in the Search Options list. (This option is already selected by default.)



Topic Search
The Topic search is a search for a topic within a book(s). These topics are generally associated 
with book articles, chapters, or major headings within chapters. (The topic search was formerly 
known as the key or key phrase search. The word key is still supported and may be used instead 
of topic if you so desire.)
Example: A chapter in a book may discuss the roles of husbands and wives within the home. 
While the word marriage may not actually exist in the chapter text, the topics marriage, husband,
wife, and home may have been assigned to the chapter.
To search for the topic marriage in the entire library:
    1. Click in the Search Query box and type:

marriage
    2. Change the Book Range to All Books.
    3. To select Topic as the search type, do either of the following:

Click the down arrow next to the Search Type list box. From the list select Topic by 
clicking it and then type:

marriage
To use the topic type operator, click in the Search Query box and type:
TOPIC(marriage) or topic(marriage) or top(marriage)

    4. Click Search. LLS will search all topically-indexed books for chapters, articles, or chapter 
sections keyed to the topic marriage.



Previous Searches
A list of your previous searches can be found in the Previous Searches dialog (Fig. 4-9).

Figure 4-9    Previous Searches Dialog.

Open this dialog by doing the following:
Click the Previous Searches button 

 located to the right of the Search Query box.
Selecting any of the previous searches listed here will select not only the search text, but all 
properties of the previous search, such as search range, search type, and search options.
Clicking the Use Expanded Search Query box inserts the actual previous search query as 
understood by the LLS search engine into the Search Query box.
Example:
For your previous search you entered in the Search Query box the following:

go?d
You also unchecked the Use All Wildcard Matches box (in Search Options) causing the Choose 
Wildcard Matches dialog to appear. You clicked gold and good as the words to be used in the 
search. You performed the search. LLS searched for gold OR good.



After performing a few other searches you decide to reexecute the search on gold OR good. You 
open the Previous Searches dialog. The previous search displays as gold OR good as the actual 
search command which was performed. However, if you click on gold OR good and then click 
OK, the search command will be entered into the Search Query box as go?d because this was the 
actual command you originally entered. This gives you the ability to select different possibilities 
from the Choose Wildcard Matches dialog again (assuming you have the Use All Wildcard 
Matches box unchecked). Perhaps this time you want to search on gold OR goad OR good 
instead. If you want to execute the exact same search again (gold OR good), click the Use 
Expanded Search Query box and the actual search as it was originally performed (gold OR good)
will be reentered into the Search Query box.



Search Options
The Search Options tab panel is located in the expanded Search dialog (see Expanded Search 
Dialog). Following is a list of the options available. Not all of these options are available for 
every type of search.



Fast Phrase Search
This search option is available only when executing phrase searches. Otherwise, it is greyed. 
Check this box to perform a Fast Phrase Search. It is checked by default. (See Fast Phrase 
Search.)



Case Sensitive
This search option is available only when executing phrase searches (but not Fast Phrase 
Searches). Otherwise, it is greyed. Check this box to perform a case-sensitive phrase search 
where the capitilization of words in the phrase is critical.



Ignore Punctuation
This search option is available only when executing phrase searches (but not Fast Phrase 
Searches). Check this box to ignore all punctuation within the phrase for which you are 
searching. Uncheck this box to search for text with the punctuation exactly as you supply it in the
Search Query box.



Use All Wildcard Matches
This search option is available when executing both Concordance and Topic searches. When 
using search wildcards (discussed later in this chapter), the search may find several wildcard 
matches, some of which you may not want to use. Checking this box tells LLS to automatically 
use all of the wildcard matches it finds without first showing them to you. If this box is 
unchecked, before LLS begins a search, it will first display all of the wildcard matches in the 
Choose Wildcard Matches dialog, thus allowing you to select the words for which you want to 
search by single-clicking on each one (Fig. 4-10).

Figure 4-10    Choose Wildcard Matches Dialog.



Search All Dialects of Each Language
Checking this box enables all dialects of a language. For example, when you are searching books
in English, you probably want LLS to include books written in UK English, Australian English, 
Canadian English, Eire English, and New Zealand English as well. LLS distinguishes between 
these dialects as distinct languages, but by checking this box LLS will include all of these 
dialects in an English search.



Search Across Languages
Checking this box tells LLS to search throughout all languages present in the books you are 
searching. For example, if you are searching for the word die, LLS would find a match on the 
English word die and the German article die. With this box unchecked, and if the search were in 
English, only the English word die would be found.



Show Books' Hits in Context
Checking this box automatically causes the Search Results window to open with the splitter bar 
in place and the search hit reference list (on the left) and context lines (on the right) expanded, as

if you had clicked the Search Results toolbar button Show Hits in Context .



Auto-Expand Hit Lists
Checking this box automatically causes the Search Results window to open with the search hit 
reference list automatically expanded (but not the context lines).



Word List
The Word List tab panel is located in the expanded Search dialog (see Expanded Search 
Dialog). It displays the Global Word List, a list of all words in all of the books in your library 
(Fig. 4-11).

Figure 4-11    Search Dialog: Word List Tab Panel.

Every time you add new books to your LLS library, you should rebuild the Global Word List so 
that any new words contained in the new books will be added to the list. This list is for your 
benefit—it is not used by the search engine. It provides a visual list of all existing words so that 
you can visually scroll through the list to locate possible other forms of the words you seek.
To use the Word List:
    1. Click the Word List tab to make the panel visible.
    2. Begin typing a word in the Search Query box. LLS will scroll the Global Word List for 

words that start with the characters that you are typing. For example, if you type marr, 



several words will be listed, among them being marred, marriage, and marriages.
    3. Select the word you want to use from either the Words list or the Sound-Alike Words list by 

clicking it with the mouse (Fig. 4-13). Clicking a word in the list to highlight it will 
automatically load it into the Search Query box.



Boolean Operators
In addition to the search type operators, LLS utilizes boolean operators which allow you to easily
perform complex and highly specific searches on texts.

NOTE: When using boolean operators, make certain that the Concordance search type is 
selected in the Search Type box. Also, make certain that you specify the desired search 
range just as you would with any other search.

Following is a list of the available search operators, a brief description of each, and an example. 
The search operators are listed in order of precedence; the first operator has the highest 
precedence, and the last has the lowest precedence. You may also group search clauses together 
by using parentheses.



AND
The AND Operator is a boolean operator. It will find all articles which contain both the first and 
the second search terms.

Syntax
<search term> AND <search term>

Example
You may string together multiple terms with multiple ANDs:

ship AND journal AND island
In books this search will find all articles which have these three words.



OR
The OR Operator is a boolean operator. It will find all articles which contain either the first or 
the second search terms, or both of them.

Syntax
<search term> OR <search term>

Example
You may string together multiple terms with multiple ORs:

ship OR journal OR island
This search will find all articles which have any one, two, or all of these three words.



ANDNOT
The ANDNOT Operator is a boolean operator. It will find all articles hich contain the first search
term, but not the second term.

Syntax
<search term> ANDNOT <search term>

Example
journal ANDNOT ship

This search will find all articles which have journal, but not ship.



XOR
The XOR Operator is a boolean operator. It will find all articles which contain either the first 
search term or the second term, but not both.

Syntax
<search term> XOR <search term>

Example
ship XOR island

While the XOR appears similar to OR, the difference lies in the fact that when using OR, an 
article is a match if it contains either ship or island or both ship and island. When using XOR the 
article with both ship and island would not be a match.



WITHINWORD
Finds all occurrences of the search terms within X words of each other.

Syntax
<search term> WITHINWORD 5 <search term>

Example
ship WITHINWORD 5 island

This search will find all occurrences of the word ship within 5 words of (before or after) island.



BEFOREWORD
Finds all occurrences of the search terms where the first search term occurs within X words 
before the second search term.

Syntax
<search term> BEFOREWORD 5 <search term>

Example
ship BEFOREWORD 5 island

This search will find all occurrences of the word ship within 5 words before island.



AFTERWORD
Finds all occurrences of the search terms where the first search term occurs within X words after 
the second search term.

Syntax
<search term> AFTERWORD 5 <search term>

Example
ship AFTERWORD 5 island

This search will find all occurrences of the word ship within 5 words after island.



Combining Different Search Types
Although using boolean operators requires that the Concordance search type is selected in the 
Search Type box, LLS allows you to use the boolean operators with both Concordance and 
Phrase searches.

Example
Find all articles that say my jounal or desolate island. Type:

PH(my journal) OR PH(desolate island)

Example
Find all articles containing both the phrase my journal and the word people. Type:

PH(my journal) and island
NOTE: Even though you are combining boolean operators with Concordance and Phrase 
searches, make certain that the Concordance search type is selected in the Search Type box 
(located on the Options panel). The Phrase search is not case-sensitive when doing 
combined searching. Also, make certain that you specify the desired search range just as 
you would with any other search.



Group Delimiters
The parentheses are group delimiters. You may group search clauses together by using 
parentheses.



Wildcards and Character Classes
You can search for words using wildcards and character classes expressions. Following is a 
discussion of the asterisk and question mark wildcards as well as the method for specifying 
character classes.



Asterisk Wildcard
Wildcards can be used only with Concordance searching. The asterisk wildcard (*) matches zero 
or more of any characters. Enter the asterisk from the keyboard, or click the Asterisk button 
located in the expanded Search dialog below the Search Query box (Fig. 4-2).

Example
rain*

Finds and returns all text containing words starting with rain and ending with any number of 
characters (e.g., rain, rainbow, rained, etc.).

*ness
Finds and returns all text containing words ending with ness (e.g., godliness, goodness, etc.).

b*g
Finds and returns all text containing words beginning with b and ending with g (e.g., bearing, 
bag, beginning, etc.).



Question Mark Wildcard
Wildcards can be used only with Concordance searching. The question mark wildcard (?) 
matches one and only one character. You can have one or more question mark wildcards. Also, 
you can have a search word with both question marks and asterisks. Enter the question mark 
from the keyboard, or click the Question Mark button located in the Search dialog below the 
Search Query box (Fig. 4-1).

j???
Finds and returns all text containing four-letter words starting with j (e.g., jugs, jobs, etc.).

??sk
Finds and returns all text containing four-letter words ending with sk (e.g., task, husk, etc.).

t??k
Finds and returns all text containing four-letter words beginning with t and ending with k (e.g., 
task, talk, etc.).

fl?sh*ness
Finds and returns words such as the following: flashiness, fleshiness, fleshlymindness, etc.



Character Classes
LLS searches include the character class capability of setting classes and ranges of characters to 
be used as patterns for searching. These characters are placed inside square brackets ([ ]).
For example, to search for Jeremiah or Nehemiah you could type:

[JN]e[rh]emiah
Either J or N is allowed before e[rh]emiah, but not H. If you had typed [JNH]e[rhz]e[mk]iah, 
Hezekiah could have been found as well.
The caret (^) or exclamation point (!) may be used to designate NOT.
For example, to search for any word beginning in Aha, but not Ahab or Ahad you could type:

Aha[!bd]
Ranges of characters can be specified using the hyphen (-).
For example, to search for any occurrences of dates in the twentieth century in a book you want 
to find four-digit strings of characters beginning with 19. You could type:

19[0-9][0-9]
This search will find all dates from 1900 to 1999. The hyphen indicates the range of characters 
from 0 to 9.
You can search for three character capitalized abbreviations (i.e., IBM, KJV, etc.) the same way:

[A-Z][A-Z][A-Z]
The exclamation point or caret can be used to exclude classes of characters from the search.
For example, to find all four-letter strings ending in ook which may start with anything but a 
lowercase letter you could type:

[^a-z]ook
This search allows any first character except the lowercase letters a through z.



Search Results Window
When a search is in progress, the Search Results window appears (Fig. 4-12).

Figure 4-12    Search Results Window.

Following is a description of the Search Results window:



Expanded Search Query
The Expanded Search Query box displays the actual search query as understood by the LLS 
search engine.
For example, enter in the Search Query box the following:

go?d
If you also uncheck the Use All Wildcard Matches box, the Choose Wildcard Matches dialog 
appears. Click gold and good as the words to be used in the search. Perform the search. The 
Expanded Search Query box displays: gold OR good (Fig. 4-14) as the actual search command 
which was performed.



Search Results Toolbar
The Search Results window has its own Toolbar (Fig. 4-14). Many of the features in the Search 
Results window can be accessed from its Toolbar.



Cancel Search
To cancel a search while it is still in progress, do either of the following:

Click the Cancel Search button 

 on the Search Results Toolbar.
Select Cancel Search from the Edit menu (alt+e,n) [ctrl+break].



Search Target Window
When a Search Results window is specified as the Search Target window, the results of all future 
searches will be displayed in this window. In other words, the results of each search will replace 
those of the previous search in the same window. If you do not select this feature, each search 
you perform will open a new Search Results window.
To specify a Search Results window as the Search Target window, do either of the following:

Click the Search Target Window button 

 on the Search Results Toolbar.
Select Search Target Window from the Edit menu (alt+e,w).



Show Hits in Context
After a search is performed you can display the hits within the context of the text line in which 
they occur (Fig. 4-13). You can then quickly scan the contexts of each search hit to locate the hit 
in which you are most interested. Then display the entire book passage containing the search 
match. (To display the book passage containing the search match, see Search Hits Display.)

Figure 4-13    Show Hits in Context.

To display the search hits in context, do either of the following:
Click the Show Hits in Context button 

 on the Search Results Toolbar. The search hits will display in their context.
Select Show Hits in Context from the View menu (alt+v,x).

NOTE: Sometimes the article title on the left side of the splitter bar may not clearly identify
the location of the search hit in the book. Of course, you can double-click the search hit to 
open the book to the location of the hit which will enable you to determine if this is a hit in 
which you are interested. However, when you are scanning down the list of search hits it 
may be easier and quicker to keep track of where the hits are located in the book by right-



clicking on the search hit, opening the right mouse menu, and then clicking Sync Browser (
+Y). The Browser will expand and reveal the article location of the hit within the book.



Expand Hit List
After a search is performed, the books which contain search hits will be listed (Fig. 4-14). 
Beneath the book title will be a title line, with a plus sign (+) in front of it, describing the hits in 
the list (e.g., 19 Occurrences in 18 articles). This list can be expanded to display the list of search
hits. To expand the list, first highlight the target list title by clicking on it (Fig. 4-14).

Figure 4-14    Search Hit List Title Selected.

Do either of the following:
Click the Expand Hit List button 

 on the Search Results Toolbar to display the individual hits (Fig. 4-15) [right arrow].
Select Expand Hit List from the View menu (alt+v,e) (

+E).
NOTE: The hit lists in the Search Results window function much like the Library Browser. 
Expand and shrink the lists by: (1) using the keyboard right arrow and left arrow; or (2) 
clicking on the plus sign next to the list title; or (3) double-clicking on the list titles just as 
you would in the Library Browser.



Figure 4-15    Search Hit List Expanded.



Shrink Hit List
After a search is performed, the book titles with search hits will be listed. If you have expanded 
one of the lists, displaying the individual search hits, and wish to shrink the list so that only its 
title is displaying, highlight the target list title by clicking on it. The list title line will have a 
minus sign (–) in front of it. Do either of the following:

Click the Shrink Hit List button 
 on the Search Results Toolbar to shrink the list so that only its title is displaying (Fig. 4-14).

Select Shrink Hit List from the View menu (alt+v,h) (
+R).

NOTE: The hit lists in the Search Results window function much like the Library Browser. 
Expand and shrink the lists using the keyboard right arrow and left arrow or by double-clicking 
on the list titles just as you would in the Library Browser. To collapse all entries under a 
book title, click on the title to highlight it. The book title has an open book  in front of it. 
Click Shrink Hit List, leaving only the book title displaying.



Previous and Next Hit
The Next Search Hit feature jumps to the next search hit in the hit list and jumps to the search hit
in the appropriate book.
To jump to the next search hit, do either of the following:

Click the Next Hit button 

 on the Search Results Toolbar.
Select Next Search Hit from the View menu (alt+v,n) [ctrl+down arrow].

The Previous Search Hit feature jumps to the previous search hit in the hit list as well as jumps to
the search hit in the appropriate book.
To jump to the previous search hit, do either of the following:

Click the Previous Hit button 

 on the Search Results Toolbar.
Select Previous Search Hit from the View menu (alt+v,p) [ctrl+up arrow].

NOTE: The keystroke commands (ctrl+down arrow or up arrow) will access next and previous 
search hits while you are working in any book on your screen. In other words, while the 
Search Results window must remain open on your screen, it need not be the currently active
window for this feature to work. For example, you have moved from the Search Results 
window to the first search hit which is in the Merriam-Webster Dictionary. The Merriam-
Webster Dictionary window is now your active window and you are reading the entry that 
was found in your search. While the dictionary is the active window you may press 
ctrl+down arrow to jump to the next search hit. If the next search hit is in a book which is not 
yet open on your screen, that book will open automatically.



Transfer Hits
Search hits can be transferred to a note file. (See Transferring Search Hits to Notes in chapter 
five, Notes and Cross References.)
To transfer a search hit or a list of hits to a note file, first highlight the search hit reference by 
clicking it, or, if you want to transfer all of the hits, highlight the list title. Then, do either of the 
following:

Click the Transfer Hits button 

 on the Search Results Toolbar.
Select Transfer Hit(s) to Note File from the Edit menu (alt+e,t) [ctrl+t].



Search Hits Display
Below the Expanded Search Query box is the Search Hits list. When a list is expanded (see 
above), the list of hit references displays (Fig. 4-15). To see the actual hits within context, click 
the Show Hits in Context button. A vertical splitter bar will appear, separating the hit references 
on the left side of the window from the hits-in-context display on the right side (Fig. 4-13).
The Search Hits list shows all articles which match the search you entered. You may begin to 
scroll through the list to view all of the references as soon as the list begins to display even 
though the search is still progressing. (The list will begin to display as soon as LLS has 
completed searching the first book.)
To jump to the location of a hit within a book, do any of the following:

Double-click on the hit reference on the left side of the Search Results window. The book
will open (if it is not already open) and jump to that location.

With the Search Results dialog the active window (the Title Bar is highlighted), select 
Currently Selected Hit from the View menu (alt+v,u) [enter] (
+V).

Click the Next Hit and Previous Hit buttons 

 on the Search Results Toolbar.
Select Next Search Hit and Previous Search Hit from the View menu (alt+v,[np]) 

[ctrl+down arrow or up arrow].
Link the Search Results window and the book window by clicking the Link button 

 on each window's Toolbar, opening the Link menu, and selecting the same Link Set for both 
windows. With the windows linked make the the Search Results dialog the active window by 
clicking on one of the search hits. Now press the down arrow or up arrow to scroll through the hits 
in the Search Results window. Because the book window is linked to the Search Results window,
the book will jump to each hit as you move through them using the arrow keys. Using this 
method it is not necessary to hold down the ctrl key while using the arrow keys. (See Linking 
Books in chapter three.)



Right Mouse Searching
Many searches can be performed quickly and efficiently using right mouse menus without the 
necessity of opening the Search dialog. These searches include Speed searches and Topic 
searches.



Speed Search
Speed search is a fast and easy way to perform many concordance and phrase searches. It can 
bypass the Search dialog and search directly from the active document window.
To perform a Speed search on a phrase rather than merely a single word, you must first highlight
the search phrase. Select the entire phrase by clicking and dragging the mouse over the text from 
the beginning of the first word in the phrase to the end of the last to highlight it (Fig. 4-16).

Figure 4-16    Highlighted Phrase.

After highlighting the target phrase, you are ready to perform a Speed search exactly as you 
would on a single word.
Position the cursor over the target word or phrase. Click the right mouse button. (When 
performing a concordance Speed search on a single word, it is not necessary to highlight the 
word before initiating the search. Clicking the right mouse button on a word automatically 
highlights it.) The right mouse menu will appear. Position the mouse cursor on Speed Search. 
The Speed Search sub-menu opens. Slide the mouse sideways onto the sub-menu. You have four 
choices:



Click Active Book (
+S,A). LLS will search for the word or phrase in the active book.

Click All Open Books (
+S,O). LLS will search for the word or phrase in all open books on your screen.

Click All Books (
+S,B). LLS will search for the word or phrase in all books in your library.

Click Search Dialog (
+S,D). LLS will open the main Search dialog with the word or phrase already entered in the 

Search Query box. Modify the search options as needed.
NOTE: Rather than using the right mouse menu, you can customize the main Toolbar to 
include a Speed Search button. To initiate a Speed search, highlight a word or phrase by 
clicking and dragging across it, then click the Speed Search button on the Toolbar. For 
details on customizing the Toolbar, see Toolbar in chapter seven, System Management.



KeyLink Search
KeyLinks are links between a particular language and the default type of search LLS will 
perform when you select a word in that language. For example, if you select a Greek word in a 
book, the KeyLink you have preset will determine the default lexicon LLS should search and 
whether you want to perform a Topic search or a full text search.
For each language to be searched using KeyLink, you must define a KeyLink. KeyLinks can be 
set to search the defined KeyLink book for the selected word by: opening the Topic Browser; 
performing a Topic search; or performing a full text concordance search.
For more information on defining KeyLinks, see Languages in chapter seven, System 
Management.
To perform a KeyLink search:

Click the right mouse button on a word, opening the right mouse menu. Click KeyLink (
+L). The KeyLink search will be performed as defined for the language of the word.

Double-click on a word. (Double-clicking a word initiates a KeyLink search only if you 
have set the Double-Click Action option in the General tab panel of the Preferences dialog to 
initiate a KeyLink Lookup. See Preferences, General in chapter seven, System Management.)



Topic Search
The Topic search is a search for a topic within a book(s). These topics are generally associated 
with book articles, chapters, or major headings within chapters.
To perform a Topic search:
Click the right mouse button on a word, opening the right mouse menu. Position the mouse 
cursor on Topic Search. The Topic Search sub-menu opens. Slide the mouse sideways onto the 
sub-menu. You have four choices:

Click Active Book (
+T,A). LLS will search for the word in the active book.

Click All Open Books (
+T,O). LLS will search for the word in all open books on your screen.

Click All Books (
+T,B). LLS will search for the word in all books in your library.

Click Search Dialog (
+T,D). LLS will open the main Search dialog with the word already entered in the Search Query

box and the Search Type set to Topic. Modify the search options as needed.
Instead of using the right mouse menu, you can initiate a Topic search by double-clicking on a 
word. (Double-clicking a word initiates a Topic search only if you have set the Double-Click 
Action option in the General tab panel of the Preferences dialog to initiate a Topic search. See 
Preferences, General in chapter seven, System Management.)
Instead of performing a Topic search, you can open the Topic Browser, from which you can 
browse the topics and their matching articles in the active book or all books. In this way perhaps 
you can manually locate information close to your original target.
To open the Topic Browser, do one of the following:

In the Library Browser select the book whose topics you wish to browse, by clicking on 
its title, highlighting it. With the highlight bar on the book title, click the right mouse button, 
opening the right mouse menu. Click View Topic Browser (
+T) [ctrl+k]. The Topic Browser will open. Type or select a topic. A list of matching articles will 

appear in the Articles list box. Select the desired article and click the View Selection button or 
double-click on the article title.

NOTE: You can also initiate a right-mouse-menu Topic Search from the Topic Browser. 
Since the Topic Browser browses either the book of your choice or all books in your library,
probably the two reasons for executing a right-mouse-menu Topic search from the Browser 
are: (1) The right mouse menu gives you the added option of searching all open books 
rather than all books in your library. Therefore, you can easily limit your search to the books
which are open on your screen rather than one or all. (2) You can see your hits in context in 
the Search Results window. This may assist you in more quickly locating appropriate hits.

Select Topic Browser from the View menu (alt+v,t) [ctrl+k]. Proceed as in the previous 
method.

NOTE: Rather than using the View menu, you can customize the main Toolbar to include a 
Topic Browser button. To open the Topic Browser, you would then click the Topic Browser
button on the Toolbar. For details on customizing the Toolbar, see Toolbar in chapter seven, 



System Management.



Limitations
When searching for phrases, LLS searches for phrases within book articles. If you select a phrase
that crosses an article boundary, it will not be found.



5        Notes and Cross References
In books footnotes normally appear at the bottom of the page and endnotes at the end of chapters 
or book. In LLS the text on the screen is not cluttered with this extra information, yet all notes 
and cross references are readily available for instant display.
There are two types of notes and cross references:

Those provided by publishers.
Those created by the user.



Publishers' Notes and Cross References
Many books have their own cross reference and note reference schemes designed by the book's 
publisher. To display publishers' notes and cross references:

In most cases the notes and cross references are indicated in the text by Hot Spots, 
highlighted superscript letters, numbers (e.g., a), or symbols (e.g., *). Positioning the cursor over 
one of these hot spots will change the cursor to the hand cursor. Click on the hot spot and a 
popup window appears with the note or cross references. In the case of a note, read it and then 
click the close button in the upper left corner of the popup window. In the case of cross 
references, you can click the cross reference in the popup window, and a book will go to the 
reference. (See Hot Spots in chapter three, Viewing a Book.)



User Notes
LLS's Scholar's Notes System enables you to create your own notes and cross references. After 
you have collected the desired material for a study and have created notes on the material, you 
can rearrange your notes in any order appropriate to the presentation of the study, including 
indenting notes to different levels thereby creating an outlined topical study. This study can be 
complete with all ancillary material: passages quoted from books, user notes, and cross 
references to additional supporting material.



Creating a Note
A user note is user-created text that is stored in a LLS note file. (A LLS note file has a .NOT 
extension.) Usually a note has been attached to a specific location in a book (e.g., an article). Any
location in a book may have its own note.
Notes can be created in either of three ways:

Use the Add a Note dialog.
Use Add a Note from the right mouse menu.
Make a selection in the active text window and then use any item on the the Default Note

Color menu found on the Edit menu.

Using the Add a Note Dialog
Advantages: The advantages to creating a note from the Add a Note dialog are that you can 
create an unattached note (a note denoted only by a text label), and you do not need to have the 
book open to the location where you want to attach the note.
Disadvantages: In many cases filling in the Add a Note dialog is slower than using the right 
mouse menu.
To create a note using the Add a Note dialog:
    1. Select the Add a Note dialog using any one of the following methods:

Select Add a Note from the Edit menu (alt+e,a).
Click the Add a Note button on the note window toolbar if a note window is already 

open.
Right click inside a book window, opening the right mouse menu. Position the cursor 

over Add a Note. A sub-menu opens. Click Add Note Dialog (
+N,D).

    2. A note window will open (if one is not already open), and the Add a Note dialog will 
appear (Fig. 5-1). The Add a Note dialog provides for four types of notes: an unattached 
note (denoted only by a label), a note attached to a Bible reference (version specific or 
independent); a note attached to a specific article of a book; and a note attached to the 
current selection. The Add a Note dialog also allows the user to set the color of the note. To 
set the color of the note, simply select the desired color (or no color, if that is desired) from 
the Note Color dropdown list. The default selection in the Note Color dropdown is the 
current default note color. The default note color can be set at any time using the Default 
Note Color menu found on the Edit menu.



Figure 5-1    Add a Note Dialog.

    3. Click the appropriate button for the type of note desired (in Fig. 5-1 the Unattached Note 
button is clicked), then follow the instructions in the Description box:

Unattached Note: This type of note is not attached to an article but is attached only to a 
label you assign. Click the Add a Note Attached Only to a Label button. In the Note Label box 
type the name of this note. For example, this note may be your introductory thoughts on your 
study of faithfulness. In the box you might type FAITHFULNESS. Click OK. The label 
FAITHFULNESS will display in the left side of the note window and you may begin adding 
your introductory thoughts on faithfulness in the right-hand text side of the note window. In the 
future, whenever you click on the label FAITHFULNESS in the left side of the window, this note
text will display in the right side.

Article Note: This type of note is attached to a specific article, chosen with the mini-
library browser in this dialog. The article title will be the note's label. Click the Add a Note to a 
Specific Article button. To specify the article, scroll down the Article list and select the desired 
article title, just as you would select an article to open in the regular Library Browser. Click OK. 
The article title label will display in the left side of the note window and you may begin adding 
your note text in the right-hand text side of the note window. In the future, whenever you click 
on the article label in the left side of the window, this note text will display in the right side.

Selection Note: This type of note is attached to the selection in the current text window. 
The note label will be the title of the current article. To add this type of note, first make a 
selection in the text window. Then select Add a Note from the Edit menu and click on the radio 
button entitled Add a Note to the currently selected text. Next, click OK to add the note.

Using the Right Mouse Menu



Advantages: The advantages to creating a note from the right mouse menu, bypassing the Add a 
Note dialog, are that you can attach the note to a specific word or phrase in the text if you desire, 
and in many cases using the right mouse menu is quicker than filling in the Add a Note dialog.
Disadvantages: The disadvantages are that you cannot create an unattached note (a note attached
only to a label), and you must have the book open to the location where you want to attach the 
note.
To create a note using the right mouse menu:

    1. Select the text location in the book where you want the note marker  to appear:
Note attached to the beginning of an article. Go to step 2.
Note attached to a specific word or phrase in an article. Go to step 4.

    2. Attached to beginning of article. Right click anywhere in the article to which you want to 
attach a note. The right mouse menu appears. Position the cursor over Add a Note. A sub-
menu opens.

    3. A Note Marker will appear at the beginning of the article and a note window will open with 
the blinking insertion cursor waiting for you to insert text.

    4. Attached to a specific word. To attach a note to the word disobedience from the opening 
line of Book I of Paradise Lost, find the opening phrase, Of Mans first disobedience and 
right-click the mouse on the word disobedience. The word becomes highlighted and the 
right mouse menu opens. Position the cursor over Add a Note ( +N). A sub-menu opens. Go
to step 6.

    5. Attached to a specific phrase. Position the mouse cursor at the beginning of the phrase in 
the text where you want the note attached. To attach a note to the phrase Of Mans first 
disobedience position the cursor on the O and then click and drag the mouse from left to 
right to the comma after disobedience, selecting the entire phrase. Release the left mouse 
button and the phrase remains highlighted (Fig. 5-2). Position the cursor anywhere over the 
highlighted phrase and click the right mouse button. (It is important that the cursor be 
positioned over the highlighted phrase when you click the right mouse button so LLS knows
that the right mouse selection will apply to the highlighted word.) The right mouse menu 
opens. Position the cursor over Add a Note ( +N). A sub-menu opens. Go to step 6.



Figure 5-2    Click and Drag Phrase Selection.

    6. Click To Selection ( +N,S). A Note Marker appears at the end of the phrase you selected 
(Fig. 5-3), and a note window opens with the blinking insertion cursor waiting for you to 
insert text.

Figure 5-3    Note Marker.

Using the Default Note Color Menu



Advantages: You can quickly create a note with the desired color without having to first add the 
note and then selecting the color and without having to use the Add a Note dialog.
Disadvantages: You can only create notes on the current selection using this method.
To create a note using the Default Note Color menu:

    1. Select the text location in the book where you want the note marker  to appear:
    2. Go to the Default Note Color menu, found on the Edit menu. Select the desired color 
from this menu. Select No Color if you don't want the note to have a color. You can also use the 
Default Note Color toolbar button  on the main toolbar. If this button isn't available, you can 
add it by customizing the toolbar.

This Note Marker will always appear in the text if two conditions are true:

You have not deleted the note from the note file.
The note file in which the note exists is open. You may create multiple note files, each 

with a different set of notes. The file which contains the note for Of Mans first disobedience, 
must be open in order for the Note Marker to appear next to disobedience.

Adding Text to a Note
There are many ways you can insert text into your notes:

Type your desired text in the note window.
Select text in other LLS books or your favorite Windows word processor (by clicking and

dragging with the left mouse button over the text to highlight it), copy it to the Windows 
clipboard, and then paste it into your note. (See Working with Word Processors in chapter six, 
Printing, Exporting, Importing, and Word Processors.)

Select the text in other LLS books (click and drag the left mouse button over the text to 
highlight it). Left-click and hold down the mouse button on the highlighted block of text and 
drag it into the note window. The text block will be inserted where the blinking cursor is 
positioned in the note.

NOTE: Bibliographic citations may be appended to any text inserted into your notes or 
copied to the Windows Clipboard. (See Citations in chapter seven, System Management.)



Creating a New Note File
User notes and cross references are both saved in LLS note files (files with the .NOT extension). 
Every time you create a new LLS note file, you can create a new set of notes and cross 
references which may be recalled at any time by opening the appropriate note file. In other 
words, for each subject you study, you can create a new note file with a new set of applicable 
notes and cross references.
To create a new note file when no other note files are open:
    1. Ensure that there are no other note files currently open.
    2. Create a new note, and a new note file will be created automatically. (If other note files are 

open, creating a new note will insert the note into the most recently active note window 
rather than creating a new note file.)

To create a new note file while other note files are open:
    1. Do either of the following:

Select New from the File menu (alt+f,n) [ctrl+n].
Click the File New button 

 on the main Toolbar.
The default main Toolbar does not have the File New button. You can add this button 
to the main Toolbar if you desire. To add the button, you must customize the Toolbar. 
See Toolbar in chapter seven, System Management.



Modifying a Note
LLS provides basic text formatting features.
To change the formatting for text as you type, select the appropriate formatting option, then 
continue typing. The new text will be in the new format.
To change the formatting of existing text, click and drag the left mouse button over the desired 
text to select and highlight it. Then apply any of the following formatting options.

Bold
To change note text to bold, do any of the following:

Click the Bold button 

 on the note window Toolbar.
Select Bold from the Format menu (alt+r,b) [ctrl+b] (

+B).
NOTE: The Format menu only exists when the note window is active because the only text 
you are allowed to format is your own note text.

Italic
To change note text to italic, do any of the following:

Click the Italic button 

 on the note window Toolbar.
Select Italic from the Format menu (alt+r,i) [ctrl+i] (

+I).
NOTE: The Format menu only exists when the note window is active because the only text 
you are allowed to format is your own note text.

Language
To change the language of note text:
    1. Do any of the following:

Click the Language button 
 on the note window Toolbar.

Select Language from the Format menu (alt+r,l) [ctrl+l] (
+L).

    2. Select the desired language from the list box. Click OK. The language will automatically 
change to the font appropriate for the language. (See Languages in chapter seven, System 
Management.)

NOTE: The Format menu only exists when the note window is active because the only
text you are allowed to format is your own note text.

Font



To change note text font and size:
    1. Select Font from the Format menu (alt+r,f) ( +F).
    2. Select a font and a font size from the list boxes. Click OK.

NOTE: The Format menu only exists when the note window is active because the only
text you are allowed to format is your own note text.

Plain
To change note text from bold and/or italic back to plain format (discontinue bold and/or italic 
formatting), do any of the following:

Select Plain from the Format menu (alt+r,p) (
+P).

When bold is selected, selecting bold again will unselect it. The same is true for italics.
NOTE: The Format menu only exists when the note window is active because the only text 
you are allowed to format is your own note text.

Delete
To delete note text:
    1. Click and drag the left mouse button over the target text to select and highlight it.
    2. Delete the text by doing either of the following:

Press the keyboard delete key.
Select Clear from the right mouse menu (

+Clear).



Transferring Search Hits to Notes
LLS allows you to transfer search hits into your note file as note labels.
The effect is that of creating a topical index. Search for all of the references in your books which 
relate to a particular word or topic, then use that list of references as labels to which you attach 
your notes. With this list of note labels in your note file, you can jump to each search hit relating 
to the topic and write notes on it.
To transfer search hits into your note file, do the following:
    1. After you have performed a search, the Search Results dialog is displayed. Decide whether 

you want to transfer all of the search results or only selected references. You can transfer 
search hits one at a time to the note file or you can transfer all of the hits as a group. If you 
have a large group of search hits and you want to transfer most of them, it is quicker to 
transfer all of them and then, in the note window, delete the few you don't want.

    2. To transfer an individual search hit, click it to select it (Fig. 5-4).

Figure 5-4    Selecting a Search Hit for Transfer to Note File.

    3. To transfer the entire list, click the title line above the list (Fig. 5-5).



Figure 5-5    Selecting all Search Hits for Transfer to Note File.

    4. Do any of the following:
Click the Transfer Hits button 

 on the Search Results Toolbar.
Select Transfer Hits to Note File from the Edit menu (alt+e,t) [ctrl+t] (

+T).
    5. The search hit appears as a note label in the left side of the note window (Fig. 5-6). Jump to 

the search hit by double-clicking the note label. The note itself is empty and ready for your 
input.

Figure 5-6    Search Hit Transferred as a Note Label.



Arranging Notes
There are two things you can do to change the arrangement of your notes:

Reorder the position of your notes in the file. After you have collected information and 
made notes on it, reorder the information to suit the purpose of your study.

Create different indent levels for the note labels so as to organize them into an outline.
To reorder the position of your notes in the file:

    1. Ensure that the Notes in Sorted Order button  on the note window Toolbar is not 
selected (alt+v,e). If this button is selected, their order cannot be changed.

NOTE: The Notes in Sorted Order button sorts your notes according to the following
scheme: (1) all unattached notes; (2) all nonversion-specific notes; (3) all article notes 
in the order of their appearance in books.

    2. Click on the note label you want to move up or down in the list on the left side of the 
window, selecting it (Fig. 5-7).

Figure 5-7    Selected Note Label.

    3. To move the note label down, do either of the following:
Click the Move Note Down button 

 on the note window Toolbar.
Select Move Note Down from the Edit menu (alt+e,d) [ctrl+down arrow].

    4. To move the note label up, do either of the following:
Click the Move Note Up button 

 on the note window Toolbar.
Select Move Note Up from the Edit menu (alt+e,m) [ctrl+up arrow].

To create different indent levels for the note labels:
    1. Click on the note label you want to indent in the list on the left side of the window, 

highlighting it.
    2. To indent the note label, do either of the following:



Click the Indent Note button 
 on the note window Toolbar.

Select Indent Note from the Edit menu (alt+e,n) [ctrl+right arrow].
    3. To outdent the note label, do either of the following:

Click the Outdent Note button 
 on the note window Toolbar.

Select Outdent Note from the Edit menu (alt+e,o) [ctrl+left arrow].



Editing Note Labels
When creating colored notes it is often useful to label each color in use with a word or phrase 
denoting what the color means. This can be achieved using the Edit Color Labels dialog. When 
editing a note file, you can open this dialog by selecting Color Labels on the Edit menu.
To change a color label for one or more colors, do the following:

Click on a color in the Palette list for which you want a label.
Type the desired label in the Label edit control. You can change languages by clicking on 

the Languages button 
 to the right of the control and selecting a different language.

Click on the Close button when done.
Each note file can have its own labels for different colors.



Saving Note Files
When you close either a note window or LLS, if you have made any changes to the notes since 
you opened the file, you will automatically be asked if you want to save the changes to the note 
file. There are two possibilities:

If the file already has a name, click Yes and the file is saved.
If the file is a new file, as yet unnamed, click Yes and the File Save As dialog will appear.

Choose the drive and directory. Specify a file name in the File Name box. File names follow the 
standard DOS naming conventions (i.e., eight or fewer characters for the name, followed by a 
period and a three-character extension). For note files LLS automatically supplies the .NOT 
extension; you need only type the name using eight or fewer characters. For example, entering 
faith will create a file named faith.not in the directory selected. If you select a file which already 
exists in the File Name list box, you will be prompted as to whether you want to overwrite this 
already-existing file. Click OK to overwrite the existing file with your currently selected note 
file. Otherwise, choose a new file name. When you have the correct file name, click OK.
To prevent loss of your data due to power failures, you may want to periodically save your open 
note file without closing it. Some people ask, How often should I save my note file? The answer 
is, How many hours of work are you willing to risk losing? It is probably wise to save your work
every five to ten minutes.
To save the current note file while keeping it open:
    1. Make the note window the active document window by clicking anywhere inside it, 

highlighting its title bar.
    2. There are two possibilities:

If the file already has a name, click the File Save button 

 on the main Toolbar, or select Save from the File menu (alt+f,s) [ctrl+s]. The file is saved, 
including all changes made since the last time it was saved.

The default main Toolbar does not have the File Save button. You can add this button 
to the main Toolbar if you desire. To add the button, you must customize the Toolbar. 
See Toolbar in chapter seven, System Management.

If the file is a new file, as yet unnamed, select Save As from the File menu (alt+f,a). The 
File Save As dialog will appear. Specify a file name in the File Name box. File names follow the 
standard DOS naming conventions (i.e., eight or fewer characters for the name, followed by a 
period and a three-character extension). For note files LLS automatically supplies the .NOT 
extension; you need only type the name using eight or fewer characters. Choose the drive and 
directory if desired. Click OK. Now that the file has a name, the next time you want to save it, all
you need to do is click the File Save button on the Toolbar or type ctrl+s (see previous method).



Opening Note Files
To open an existing note file:
    1. Do either of the following:

Click the File Open button 

 on the main Toolbar.
The default main Toolbar does not have the File Open button. You can add this button 
to the main Toolbar if you desire. To add the button, you must customize the Toolbar. 
See Toolbar in chapter seven, System Management.

Select Open from the File menu (alt+f,o) [ctrl+o]. The File Open dialog appears (Fig. 5-
8).

Figure 5-8    File Open Dialog.

    2. The file type is preselected for you by LLS since all note files have a .NOT extension.
    3. Choose the Drive and Directory.
    4. Select the desired file in the File Name list box either by double-clicking it or by single-

clicking it and then clicking OK.
You may have multiple note files open simultaneously. If all of the notes you want are not in a 
single file, open another file. Move from one file to the other by clicking in each one to make it 
the active note file, or select the appropriate note file from the Window menu.



Viewing Notes

To view a user note:

    1. Ensure that the note file containing the desired notes is open. LLS is aware of notes, placing
Note Markers in the text indicating their presence, only when the appropriate note file is 
open. This fact allows you to create multiple notes for the same text location. Therefore, 
opening different note files determines which note is attached to a particular text location.

    2. Click the Note Marker  in the text (Fig. 5-9). The note window will jump to the desired 
note.

Figure 5-9    Clicking the Note Marker.



Viewing Corresponding Text
To view the text which corresponds to a note:

In a note window double-click the note label on the left side of the window. The book 
will jump to the referenced text location. If the text to which the note is attached is not currently 
open in a document window, LLS will open the book and it will jump to the location.



Transferring Notes to Other Note Files

To transfer a note from one note file to another:

    1. Ensure that both note files are open. Arrange them on your screen so that the note label 
panel of each note window is visible (Fig. 5-10).

Figure 5-10    Arrange Two Note Windows for Note Transfer.

    2. Click the note label of the note you want to transfer, selecting and highlighting it (Fig. 5-
11).

    3. Click and drag the highlighted note label with the left mouse button to the note label panel 
of the target note window. The note text will transfer to the other note window along with 
the label.



Deleting a Note
To delete an existing note from a note window, first select the note by clicking on its label on the 
left side of the window, highlighting it. Then do either of the following:

Click the Delete Note button 

 on the note window Toolbar.
Select Delete Note from the Edit menu on the main Toolbar (alt+e,e).



Choosing a Note File
If you attempt to add a note while you have more than one note file open, LLS will prompt you 
for which note file to add the note to.
To choose the note file to add your note to:

Select the note file from the list (Fig. 5-11). Click OK and continue to add your note 
using the Add a Note Dialog.

Figure 5-11    Choosing a Note File.



User Cross References

Creating a Cross Reference
A user cross reference is a user-created hot spot in note text. Cross references can jump either to 
a chapter or article within a book, or to a specific location within a book.
Cross references are added using the Add Cross Reference dialog (Fig. 5-12).

Figure 5-12    Add Cross Reference Dialog.

Article Cross References
To add a new article cross reference to note text:
    1. Position the cursor at the location in the note text where you want to insert the cross 

reference.
    2. Do either of the following:

Click the Add Cross Reference button 

 on the note window Toolbar.
Select Add Cross Reference from the Edit menu (alt+e,f) [ctrl+shift+r].

    3. The Add Cross Reference dialog opens. Choose a book or section within a book from the 
Article or Book list. The Cross Reference Description control will display the text that will 



appear in the note text as your cross reference hot spot.
    4. To change the cross reference description from the default description, type a new one in the

Cross Reference Description edit control. Note that you can use any language listed in the 
language dialog by clicking on the Language button  and selecting the desired language.

    5. Click OK. Your cross reference is entered into the note text as a hot spot.



Converting Search Hits to Cross References
To convert a search hit to a cross reference in a note:
    1. Ensure that the note file is open. Arrange the Search Results window and the note window 

on your screen so that the search hit references and the note text are both visible (Fig. 5-13).

Figure 5-13    Arrange Note and Search Windows for Note Transfer.

    2. Click the search hit reference you want to convert into a cross reference, selecting and 
highlighting it (Fig. 5-15).

    3. Click and drag the highlighted reference with the left mouse button to the position in the 
note text where you want the cross reference. The reference is inserted into the note text as a
cross reference hot spot. Clicking on the hot spot causes the appropriate book to jump to 
that reference.



Jumping to a Cross Reference
LLS cross references enable you to jump back and forth between your notes and specific 
locations in your books.
Example: You have Book IV of Paradise Lost displayed in the active document window, and 
your note for Satan now in prospect of Eden is displayed in the note window. Book I is a cross 
reference appearing in your note on Satan now in prospect of Eden.
To jump to Book I:

Click the left mouse button on the cross reference hot spot, Book I. Book I will appear in 
the main window.
To return to Book IV:

Click the Backtrack button 
 on the Toolbar. LLS will jump back to the article from which you just came, Book IV.

If you plan to jump from article to article using cross references and you want to be able to easily
return to your starting article, set a Bookmark at that article before you begin. (See Bookmarks in
chapter three, Viewing a Book.)



Deleting a Cross Reference
To delete a cross reference from a note:
    1. Click and drag the left mouse button over the cross reference to select and highlight it. (You 

must begin by positioning the cursor on the extreme left side of the cross reference so that 
the hand cursor changes to the I-beam cursor before you can begin clicking and dragging to 
select it.)

    2. Delete the selected cross reference in either of the following ways:
Press the keyboard delete key.
Select Clear from the right mouse menu (

+Clear).



Organizing Your Work: Notes, Cross References, and Search
Once you have learned how to use many of the powerful LLS features, the next logical step is to 
bring this knowledge into focus in order to best organize research.
We will describe the general steps recommended for efficient study:
    1. Select a topic you are going to study, for example, faithfulness.
    2. Open a new note file for this study.
    3. Collect information on your topic by searching through your library for whatever words, 

phrases, and/or topics you feel will best help you study faith.
    4. After each search, transfer the search results to your note file. Each set of search hits you 

transfer will add to the overall list of labels in the note file.
    5. As you study, you may add individual notes to your note file using the Add a Note feature. 

Add additional cross references to the text of your notes as needed.
    6. Turn off Notes in Sorted Order in the note window Toolbar. As you develop your thoughts 

into an outline, reposition the notes in the note window using the Move Note Up, Move 
Note Down, Indent Note, and Outdent Note buttons.

    7. Add unattached notes to fill out the outline as needed.
    8. Delete unwanted note labels from the note window.
    9. Save your note file, naming it something like: FAITH.NOT.
    10. Finally, print or export your note file, including supporting texts and cross references.



6        Printing, Exporting, Importing, Word 
Processors

Printing
The Print option allows you to print reports containing:

Text from any book in your library.
Search results, with entire text of articles containing hits, if desired.
Your notes, complete with note labels and referenced text, if desired.

The Print dialog allows you to specify various printing options. The available options differ 
slightly depending on whether you are printing text, search results, or a note file.
Access the Print dialog in any of the following ways:

Click the Print button 

 on the main Toolbar.
Select Print from the File menu (alt+f,p) [ctrl+p] (

+P).
The Print dialog opens (Fig. 6-1). The Print dialog consists of three tab panels: Print, Format, and
Margins, and also the Print Setup button. The Print Setup button allows you to setup and/or 
select your printer. See your Windows and printer documentation for information about setting 
up your printer if you have not already done so.



Figure 6-1    Print Dialog: Printing Text.



Print
The Print tab panel takes on three different forms depending on what you are printing: article 
text, search results, or notes.

Print Text
If the current active window is any window other than the Search Results window or a note 
window when you open the Print dialog, the Print tab panel will provide options for printing 
article text (Fig. 6-1).
You may choose either of the following two options:

Selected Articles: Print selected articles from any of your books. Click Select to open the
Range Selection dialog (Fig. 6-2). Use the Available Items browser on the left to select books, 
chapters, articles to print. Click the item you want to print, then click and drag it over to the 
Selected Items list box, click Add to move it there, or right-click to open the right mouse menu 
and click Add Item (
+A). If you decide to remove an item from the Selected Items list box, click it, then click 

Remove (
+R). Click OK when you are finished selecting items to print.

Figure 6-2    Print Range Dialog.

To print any notes which are tied to the print text:
Click the Text of Notes box and select the appropriate note file from the drop-down list 

box. (The list box displays the names of note files which are currently open. If the note file you 
want is not listed, close the Print dialog, open the note file, and then reopen the Print dialog.)



Print Search Results
If the Search Results window is the active window when you open the Print dialog, the Print tab 
panel will provide options for printing your search results (Fig. 6-3).

Figure 6-3    Printing Search Results.

You may choose one of the following three options:
Search Hit Descriptions: Print only the descriptions of the search hit locations. The 

search hit descriptions are listed on the left side of the Search Results window.
Search Hits in Context: Print the search hits in context line of text which appears on the 

right side of the Search Results window when you select Show Search Hits in Context.
Full Text of Search Hits: Print the complete article containing the search hit.

To print any notes which are tied to the search hit references:
Click the Text of Notes box and select the appropriate note file from the drop-down list 

box. (The list box displays the names of note files which are currently open. If the note file you 
want is not listed, close the Print dialog, open the note file, and then reopen the Print dialog.)

Print Notes



If a note window is the active window when you open the Print dialog, the Print tab panel will 
provide options for printing your notes (Fig. 6-4).

Figure 6-4    Printing Notes.

First, select the note file you want to print from the drop-down list box. The note file you had 
open when you entered the Print dialog will display in the list box, however you may switch to a 
different note file if it is also open on the screen. If the note file you want is not listed, close the 
Print dialog, open the note file, and then reopen the Print dialog.
You may choose any or all of the following four options:

Note Description/Label: Print the note label (found on the left side of the Notes 
window), which indicates the location to which the note is tied.

Note Text: Print the text of the note.
Referenced Text: Print the book text to which the note is tied.
Put notes in sorted order: If you select this option, the system will ignore your note 

arrangement and will print the notes in the browser sorted order.



Format
The Format tab panel provides options for the overall appearance of the text of your print 
document (Fig. 6-5).

Figure 6-5    Print Dialog: Format Tab Panel.

Spacing: From the drop-down list box select single, double, or triple spacing for the text.
Scale: Select larger or smaller text size by changing the value.
Header: Optionally enter text in this box to appear centered at the top of each page.



Margins
The Margins tab panel provides options for the spacing and column appearance of your print 
document (Fig. 6-6).

Figure 6-6    Print Dialog: Margins Tab Panel.

The options on the left (Top, Bottom, etc.) affect the margins around the perimeter of the page 
including below and above the headers and footers. The Gutter option is only operative when 
you change Columns to a number greater than 1. As you make changes to these options, watch 
the Preview page in the dialog to see the effect your changes make. All dimensions are in inches.



Exporting
The Export option allows you to export data from LLS to four different file formats:

ASCII text.
Unicode text.
Rich Text Format (RTF) (which contains formatted text information).
HTML text (HyperText Markup Language), the file format used to structure documents 

on the Worldwide Web and to hyperlink them to other documents, sounds, videos, and images.
NOTE: Rich Text Format (RTF) is an export format which can be used to prepare data for 
use in a word processor that supports this format. Some word processors may not be able to 
take advantage of all RTF formatting.

These files can contain:
Text from any book in your library.
Search results, with entire text of articles containing hits, if desired.
Your notes, complete with note labels and referenced text, if desired.

Access the Export dialog as follows:
Select Export from the File menu (alt+f,e).

The Export dialog opens (Fig. 6-7).

Figure 6-7    Export Dialog: Exporting Text.

The Export dialog takes on three different forms depending on what you are exporting: article 



text, search results, or notes.



Exporting Text
To export selected articles from any of your books, click Select to open the Range Selection 
dialog. Use the Available Items browser on the left to select books, chapters, articles to export. 
Click the item you want to export, then click and drag it over to the Selected Items list box, click 
Add to move it there, or right-click to open the right mouse menu and click Add Item ( +A). If 
you decide to remove an item from the Selected Items list box, click it, then click Remove (
+R). Click OK when you are finished selecting items to export.

To export any notes which are tied to the export text:
Click the Text of Notes box and select the appropriate note file from the drop-down list 

box. (The list box displays the names of note files which are currently open. If the note file you 
want is not listed, close the Export dialog, open the note file, and then reopen the Export dialog.)



Exporting Search Results
If the Search Results window is the active window when you open the Export dialog, it will 
provide options for exporting your search results (Fig. 6-8).

Figure 6-8    Exporting Search Results.

You may choose one of the following three options:
Search Hit Descriptions: Export only the descriptions of the search hit locations. The 

search hit descriptions are listed on the left side of the Search Results window.
Search Hits in Context: Export the search-hits-in-context line of text which appears on 

the right side of the Search Results window when you select Show Search Hits in Context.
Full Text of Search Hits: Export the complete article containing the search hit.

To export any notes which are tied to the search hit references:
Click the Text of Notes box and select the appropriate note file from the drop-down list 

box. (The list box displays the names of note files which are currently open. If the note file you 
want is not listed, close the Export dialog, open the note file, and then reopen the Export dialog.)



Exporting Notes
If a note window is the active window when you open the Export dialog, it will provide options 
for exporting your notes (Fig. 6-9).

Figure 6-9    Exporting Notes.

First, select the note file you want to export from the drop-down list box. The note file you had 
open when you entered the Export dialog will display in the list box, however you may switch to 
a different note file if it is also open on the screen. If the note file you want is not listed, close the
Export dialog, open the note file, and then reopen the Export dialog.
You may choose any or all of the following four options:

Note Description/Label: Export the note label (found on the left side of the Notes 
window), which indicates the location to which the note is tied.

Note Text: Export the text of the note.
Referenced Text: Export the book text to which the note is tied. This text is referenced 

by the note label.
Put notes in sorted order: If you select this option, the system will ignore your note 

arrangement and will export the notes in the browser sorted order.



Working with Word Processors
LLS provides four different methods of communicating with popular word processors:

Export files containing article text, search results, and user notes and cross references. 
These files can then be imported into your word processor in the same manner that you would 
import other text files. Because the files exported by LLS are standard ASCII text files or RTF 
files, they can be imported into any word processor that accepts ASCII or RTF files. (See 
Exporting in this chapter.)

Copy either of the following to the Windows clipboard for pasting into LLS notes or 
Windows word processors: (1) selected text fragments, or (2) complete articles, search results, 
notes. (See Copy Special and Copy in this chapter.)



DOS Word Processors and the Windows Clipboard
The Windows clipboard can be used to insert text into DOS-based non-Windows word 
processors and text editors. While this technique is not an LLS feature, we are including this 
brief discussion for the sake of completeness.

NOTE: This will work only if you are running Windows 95, or Windows 3.1 in Enhanced 
Mode.



Copy Special and Copy
LLS provides two ways of copying text to the Windows clipboard for pasting into LLS notes or 
Windows word processors: Copy Special and Copy.
The Copy command allows you to copy selected text fragments (rather than only whole articles, 
or notes) to the clipboard. The Copy command uses the standard Windows copy and paste 
commands from the Edit menu. Click and drag with the left mouse button over text in any of 
your books or notes to highlight and select it. Then select Copy from the Edit menu (alt+e,c) 
[ctrl+c] ( +C). The text is now on the Windows clipboard, ready to be pasted into your notes or 
any document in a Windows word processor with the Paste command from the Edit menu.
Copy Special, on the other hand, copies complete articles, search results, notes to the clipboard 
without the need for clicking and dragging over text to select it.
The Copy Special option allows you to copy data from LLS to the Windows clipboard in four 
different formats:

ASCII text.
Unicode text.
Rich Text Format (RTF) (which contains formatted text information).
HTML text (HyperText Markup Language), the file format used to structure documents 

on the Worldwide Web and to hyperlink them to other documents, sounds, videos, and images.
NOTE: Rich Text Format (RTF) is a format which can be used to prepare data for use in a 
word processor that supports this format. Some word processors may not be able to take 
advantage of all RTF formatting.

Copied text can contain:
Text from any book in your library.
Search results, with entire text of articles containing hits, if desired.
Your notes, complete with note labels and referenced text, if desired.

Access the Copy Special dialog as follows:
Select Copy Special from the Edit menu (alt+e,i).

The Copy Special dialog opens (Fig. 6-10).

Figure 6-10    Copy Special Dialog: Copying Complete Text to Clipboard.

The Copy Special dialog takes on three different forms depending on what you are copying: 
article text, search results, or notes.



Copying Text
You can copy selected articles from any of your books. Click Select to open the Range Selection
dialog. Use the Available Items browser on the left to select books, chapters, articles to copy to 
the clipboard. Click the item you want to copy, then click and drag it over to the Selected Items 
list box, click Add to move it there, or right-click to open the right mouse menu and click Add 
Item ( +A). If you decide to remove an item from the Selected Items list box, click it, then click 
Remove (
+R). Click OK when you are finished selecting items to copy.

To copy any notes which are tied to the copied text:
Click the Text of Notes box and select the appropriate note file from the drop-down list 

box. (The list box displays the names of note files which are currently open. If the note file you 
want is not listed, close the Copy    Special dialog, open the note file, and then reopen the Copy 
Special dialog.)



Copying Search Results
If the Search Results window is the active window when you open the Copy Special dialog, it 
will provide options for copying your search results (Fig. 6-11).

Figure 6-11    Copying Search Results to the Clipboard.

You may choose one of the following three options:
Search Hit Descriptions: Copy only the descriptions of the search hit locations. The 

search hit descriptions are listed on the left side of the Search Results window.
Search Hits in Context: Copy the search-hits-in-context line of text which appears on 

the right side of the Search Results window when you select Show Search Hits in Context.
Full Text of Search Hits: Copy the complete article containing the search hit.

To copy any notes which are tied to the search hit references:
Click the Text of Notes box and select the appropriate note file from the drop-down list 

box. (The list box displays the names of note files which are currently open. If the note file you 
want is not listed, close the Copy Special dialog, open the note file, and then reopen the Copy 
Special dialog.)



Copying Notes
If a note window is the active window when you open the Copy Special dialog, it will provide 
options for copying your notes (Fig. 6-12).

Figure 6-12    Copying Notes to the Clipboard.

First, select the note file you want to copy to the clipboard from the drop-down list box. The note
file you had open when you entered the Copy Special dialog will display in the list box, however
you may switch to a different note file if it is also open on the screen. If the note file you want is 
not listed, close the Copy Special dialog, open the note file, and then reopen the Copy Special 
dialog.
You may choose any or all of the following four options:

Note Description/Label: Copy the note label (found on the left side of the Notes 
window), which indicates the location to which the note is tied.

Note Text: Copy the text of the note.
Referenced Text: Copy the book text to which the note is tied. This text is referenced by 

the note label.
Put notes in sorted order: If you select this option, the system will ignore your note 

arrangement and will copy the notes in the browser sorted order.



Microsoft Word for Windows Macro
To use the Microsoft Word for Windows macro, do the following:
    1. Determine which version of Microsoft Word for Windows you have. (If you have version 

6.0, skip to step 8 now.)
    2. Copy the file LOGOS.DOT from your LLS directory (usually C:\LOGOS20) into your 

Word for Windows directory (usually C:\WINWORD). (You can do this from your 
Windows File Manager by clicking on the LOGOS.DOT file and then pressing f8 on your 
keyboard. Now give it the destination directory, C:\WINWORD. Press enter.

    3. Close File Manager. Run Word for Windows 2.0.
    4. From the Word for Windows File menu select New.
    5. Select the LLS document template from the Templates list. Click OK.
    6. Whenever you want a reference or passage inserted into your Word for Windows document,

select Insert Verses from the Insert menu.
    7. The Insert Verses dialog box will open. You'll be prompted for a Bible verse or range of 

verses. Enter a passage and select the appropriate Bible version. Click OK.
    8. If you have version 6.0 of Word for Windows, copy the file LOGOS.DOT from your LLS 

directory into your Word for Windows startup subdirectory (C:\WINWORD\STARTUP). 
Do this from Windows File Manager by clicking on the LOGOS.DOT file and then pressing
f8 on your keyboard. Now give it the destination directory C:\WINWORD\STARTUP. Press
enter.

The template will automatically install two toolbar buttons for the new macros.



Installation of the LogosWP8.wcm Macro in Word Perfect 8.0
    1. Go to the Logos20 directory and find the LogosWP8.wcm file. Copy it to the "Corel\Suite8\

Macros\Wpwin" directory on your Hard drive.
    2. Start Word Perfect and click Tools from the pull down menu.
    3. From the pull down menu click on Settings.
    4. From the Settings Dialog box double click on Customize.
    5. From the Customize settings dialog box click on the Toolbars tab and select the Word 

Perfect 8 Toolbar and Edit.
    6. From the Toolbar Editor dialog box click on the Macros tab and then Add Macro.
    7. From the Select Macro dialog box find and click on the LogosWP8.wcm file and then on 

select
    8. In the pop up box click on Yes. You should now have a button on your toolbar to start the 

LogosWP8 macro.
    9. Then click on OK in the Toolbar Editor and Close on all other dialog boxes
    10. This will now make your icon on the toolbar ready to use. 
    11. Clicking on the icon will now bring the insert verses dialog box up so that you may now 

transfer text from Logos to Word Perfect without going to Logos.



Installation of the Logosw8.dot macro file in Word97
    1. Copy the Logosw8.dot macro file to the "Program Files\Microsoft Office\Office\Startup" 

directory.
    2. Start Logos21 and Word97.
    3. In Word97 make sure under View and Toolbars Logos macros is checked.
    4. You should now have two new Toolbar icons a Lighting bolt and a Bookshelf.
    5. If you click on the Lighting bolt you will get the Insert verse dialog box. You can now type 

in a verse and select a Bible version and it will bring in that verse.
    6. The Bookshelf is for searching Logos21. Example if you type in Apple it will search all 

your books in Logos for the word Apple. You will need to switch to Logos21 to see the 
results.



How to Setup the Insverse.smm Macro in Ami Pro
    1. Copy the Insverse.smm macro from the C:\Logos20 directory to the "C:\AmiPro\Macro" 

directory.
    2. Start Ami Pro and from the pull down menu select Tools, Macros, Playback.
    3. Select the Insverse.smm macro from the Macros List.
    4. Put your cursor in the "Playback Shortcut Keys" box.
    5. Select the shortcut Keystroke you wish to use. (Example Ctrl+A). Click on Save and then 

on OK.
    6. You can now start your Macro by using the Hot Key combination you've assigned.
    7. To Insert a Verse or Verse Range type the Bible Reference, select a Bible and Click OK.



Installation of the LogosWP7.wcm Macro in Word Perfect 7.0
    1. Go to the Logos20 directory and find the LogosWP7.wcm file. Copy it to the "Corel\

Office7\Macros\Wpwin" directory on your Hard drive.
    2. Start Word Perfect and click Edit from the pull down menu.
    3. From the pull down menu, click on Preferences.
    4. From the Preferences dialog box click on Toolbar.
    5. From the Toolbar Preferences dialog box click on Edit.
    6. From the Toolbar Editor dialog box click on Play a Marco then add Macro.
    7. From the Select Macro dialog box find and click on the LogosWP7.wcm file and then on 

select.
    8. In the pop up box click on Yes. You should now have a button on your toolbar to start the 

LogosWP7 macro.
    9. Then click on OK in the Toolbar Editor.
    10. This will now make your icon on the toolbar ready to use.
    11. Clicking on the icon will now bring the insert verses dialog box up so that you may now 

transfer text from Logos to Word Perfect without going to Logos.



Installation of the Logos20.Dot Macro for Word 95
    1. The installation procedure automatically installed a file called Logos20.DOT into your 

Logos20 directory. 
    2. Copy this template into your WINWORD\STARTUP directory and run Word.
    3. The template will automatically install two toolbar buttons for the new macros.



Installation of the Logos20.wcm Macro for Word Perfect 6.x
    1. Copy the file Logos20.WCM into your WPWIN6X\MACROS directory (where X is your 

version of WordPerfect).
    2. Execute the macro by selecting Tools, Macros, Play... Type Logos20 into the box provided 

and click OK.



7        System Management
LLS provides system management functions for fine-tuning your system. Managing your LLS 
library falls into five primary areas: setting your preferences; unlocking titles; moving/copying 
titles; rebuilding the Global Word Index, and backing up and restoring your system settings.



Preferences
Customize certain LLS features according to your personal preferences by utilizing the 
Preferences dialog (Fig. 7-1). If you click OK in this dialog after making changes, the changes 
will be permanently saved. If you click Cancel, any changes you have made will be ignored.

Figure 7-1    Preferences Dialog: Font Tab Panel.

To access the Preferences dialog, do the following:
Select Preferences from the Edit menu (alt+e,r).

The available options in the Preferences dialog are accessed by clicking on the various tab 
panels. These options are as follows:



Fonts
Click this tab panel to customize fonts for a particular book (Fig. 7-1). To change fonts, do the 
following:
    1. In the Font Map For box select the book for which you want to change fonts. Display the 

book list by clicking the down arrow on the right end of the box. Scroll down the list and 
click the desired book.

    2. In the Font Style list box select the font style you wish to change (Body Text, Headings, 
Greek Body Text, etc.). Click Change. The Font dialog will appear.

    3. Select the new font. Click OK.



Citations
Click the Citations tab panel to customize the format LLS uses for appending bibliographic 
citations when copying, printing, or exporting text from your books (Fig. 7-2).

Figure 7-2    Preferences Dialog: Citations Tab Panel.

To customize citations, do the following:
    1. Click the desired citation format in the Available Formats list box.
    2. To have a citation appended to all text, click the Append Citation to All Books check box. If

this option is not selected, citations will only be appended from certain books at the 
publishers' discretion.

    3. To have citations formatted as footnotes in RTF (Rich Text Format) for use in standard word
processors, click the As Footnote in RTF check box. The text will include a footnote 
reference and the citation will automatically become a footnote.

    4. Click Set Default to set your choice for the new default citation format.



General
Click the General tab panel to customize general LLS features (Fig. 7-3).

Figure 7-3    Preferences Dialog: General Tab Panel.

Popup Windows
LLS uses two different styles of popup windows: Temporary Popups and Information Popups. 
Some types of information pop onto the screen in temporary popup windows which will 
disappear when you click anywhere else on the screen. Other types of information pop onto the 
screen in information popup windows which remain on the screen until you close them by 
clicking on the close button in the window's upper left corner. Click the appropriate box to allow 
LLS to control the styles of popups used, or force all popups to be one kind or the other.

Play Sounds
Check this box if you want LLS to play sounds. LLS installs preset sounds for various sound 
events. The installation will set these sound events by default to supplied .WAV files. If you 
wish, you may relink these sound events to your own specific sound files.



To relink sounds events:
    1. Switch to the Windows Control Panel and choose the Sound dialog.
    2. Make sure the Enable System Sounds box is checked and that you have a properly installed 

sound card and speakers.
    3. Assuming you have sounds working properly, scroll through the Events list to find the LLS 

events. These events relate to such things as the startup and exit of the program, searching, 
popups, etc. Link each one of these events with one of the .WAV files in the File list.

    4. After you have linked all of the sound events with individual sounds, close the Sound dialog
by clicking OK and then close the Control Panel dialog by double-clicking the Close button 
in the upper left corner of the dialog. Return to LLS.

Double-Click Action
From the pull-down list select the action you want performed when you double-click on a word 
in a book. The choices are Nothing, Topic Search, Topic Search All Titles, Speed Search, and 
Speed Search All Titles. Set this option to the type of search you most often perform. The less-
used choices can then easily be accessed from the right mouse menu. (For right mouse menu 
searching, see Right Mouse Searching in chapter four, Searching.

Color
To change the color of special text within LLS, click the hot spot item whose color you want to 
change (popups, macros, search hits, etc.). The Color dialog will open. Click the desired color or
define a new color. Click OK to store the color and return to the General tab panel.



Toolbar
Click the Toolbar tab panel to customize your Toolbar behavior (Fig. 7-4).

Figure 7-4    Preferences Dialog: Toolbar Tab Panel.

If you use the Toolbar, check the Show Toolbar box so the Toolbar will be displayed.
If you like to see the Toolbar Tips which pop up when you position your cursor on a Toolbar 
button, check the Show Popup Toolbar Tips box.
For monochrome monitors check the Gray Buttons Only box.
Select any Toolbar from the list and click Set Default to make it the default system Toolbar.

Customize
To change the layout of the buttons on a Toolbar, click Customize. The Customize Toolbar 
dialog will open (Fig. 7-5). This dialog consists of two lists. The list on the left contains the 
available actions which are not being used on the Toolbar. The list on the right contains the 
current state of the Toolbar. Scrolling down the list displays the current Toolbar from left to right.



Figure 7-5    Preferences Dialog: Customize Toolbar.

To customize the Toolbar:
    1. Select actions from the list on the left by clicking them, and click the Add button to move 

them to the Toolbar on the right. The Remove button removes selected commands from the 
Toolbar and returns them to the list on the left.

    2. After adding a button to the Toolbar on the right, click the Move Up button to move the 
button on the Toolbar. As the button moves, you will see it moving from right to left on the 
Toolbar in the LLS main window. If you want to undo your moves, click Reset. Add 
Separators onto the Toolbar to put space between the buttons as desired.

    3. When you have finished customizing the Toolbar, click Close. If you decide to undo all of 
your changes, click Cancel.

Change Icons
Click Properties to change the icon associated with a command or to create a user-defined macro
button. The Properties dialog opens (Fig. 7-6).



Figure 7-6    Preferences Dialog: Change Icons Associated with a Command.

To associate a new icon with a given action:
    1. Click the desired action in the Action list, highlighting it.
    2. Scroll across the group of icons on the right to locate the one you want to associate with the 

selected action. Click the icon to link it to the action.

Macros
Macros are primarily for advanced users. The LLS macro commands are included for those who 
wish to create their own unique functions within LLS. We have included a few sample macros to 
demonstrate what is possible.
To create a new macro which you can then associate with an icon:
    1. Click Add Macro, opening the Add User Macro dialog (Fig. 7-7).



Figure 7-7    Preferences Dialog: Add User Macros.

    2. Enter a name for the new macro, and then type the text of the macro in the Macro Text field.
Macros should be entered without unnecessary spaces and with balanced parentheses.

Use the Edit Macro and Delete Macro buttons to maintain the macro list.
Following is a list of macro commands and their argument fields:

LoadWorkspace(S);    Load the workspace named S.
SaveWorkspaceAs(S);    Save the workspace named S.
SaveWorkspace();    Save the workspace under its current name, which may be default.
OpenBook(S);    Open the book with the name S (e.g., KJV or NEW NAVES).
GoToToday(i);    Go to current day in a book organized by days. (i) is set to 0 if the book 

has no a.m./p.m. distinction and 1 if it does (e.g., Morning and Evening).
GoToBookmark(i);    Go to Bookmark i (1–9).
GoToURL(S);    Go to Universal Resource Location S. Used to go to Internet locations.
History();    Open the History dialog.
Back();    Go back to previous location. Backtrack bookmark.
SetScale(u);    Set the scale of the screen display (font size) to u (unsigned integer = 

percentage, e.g., 25=25%, 100=100%, 150=150%).
GetScale(i);    Returns i, the percentage of the current screen display scaling (e.g., 

150=150%).
PlaySound(S);    Play the .wav file named S (e.g., chimes.wav).
Exit();    Exit the program.
About();    Display the About dialog.
ShowWordList();    Display the Global Word List.
HideWordList();    Hide the Global Word List.
ShowFloatingPopup();    Display the floating popup window (Information Popups).
HideFloatingPopup();    Hide the floating popup window (Information Popups).
ShowBrowser();    Display the Library Browser.



HideBrowser();    Hide the Library Browser.
TopicSearch(S);    Execute a Topic Search for topic S. Function returns an integer, 0 if no 

match, 1 if there is at least one match.
SpeedSearch(S);    Execute a Speed Search on word S. Function returns an integer, 0 if no

match, 1 if there is at least one match.
ExecProgram(S,u);    Start program S with a state of u (Minimized, maximized, etc.).
IfThen(i,S);    If i is true, then execute S, where i is any command that returns an integer 

(e.g., SpeedSearch), and S is any command.
IfThenElse(i,S,S);    If i is true, then execute S (#1), else execute S (#2). Same as above.
Not(i);    Turns i into not i.
DeleteMark(S);    Delete Mark (flag) S.
IsMark(S);    Returns value of Mark (flag) S.
SaveMark(S);    Saves current value in Mark (flag) S. S can be any name you assign, and 

you may create as many different marks as desired, giving each one a unique name. Then test 
each mark as desired to see if it exists or has been deleted.

Repeat(u,S);    Repeat command S, u (unsigned integer) number of times.
SetWindowPos(u,i,i,i,i,u);    Set window size and position according to standard Windows

parameters.
ShowWindow(i);    Display Window i.
Activate();    Activate (restore) minimized program.
Minimize();    Minimize the current window.
Maximize();    Maximize the current window.
CopySelection();    Copy current selected text to the Windows clipboard.
SetRedLetterColor(i,i,i);    Set red letter color to the RGB values of i, i, and i.
Multiply(i,i);    Multiply i times i. Returns the value i.
Divide(i,i);    Divide i (#1) by i (#2). Returns the value i.
Add(i,i);    Add i plus i. Returns the value i.
Subtract(i,i);    Subtract i (#2) from i (#1). Returns the value i.
IsEqualTo(i,i);    If i is equal to i, return i=1, otherwise i=0.
IsGreaterThan(i,i);    If i (#1) is greater than i (#2), return i=1, otherwise i=0.
IsLessThan(i,i);    If i (#1) is less than i (#2), return i=1, otherwise i=0.
SetResourceDLL(S);    Change the application's base language by changing to the .DLL 

named S. For example, if you change the application's base language to Spanish, all of the menus
will display in Spanish.
This sample macro starts the Windows Calculator.

ExecProgram("CALC.EXE",0)
This sample macro toggles the screen text between 100% and 150% zoom.

IfThenElse(IsLessThan(GetScale(),150),SetScale(150),SetSca
le(100))

This sample macro copies highlighted text to the clipboard and then automatically pastes it into 
Word for Windows.

CopySelection(); DDEExecute(c:\winword6\
winword.exe,winword,System,Paste)



Languages
Click the Languages tab panel to customize the way your system deals with various languages 
(Fig. 7-8).

Figure 7-8    Preferences Dialog: Languages Tab Panel.

Default Font
To change the default font for a language:
    1. Click the desired language in the list box, highlighting it.
    2. Click Font to open the Font dialog. Select the font you want to use to display the language. 

Click OK to close the Font dialog and return to the Languages tab panel.



Standardized References
Some books have SR Hotspots, which are jumps to a particular Standardized Reference. In order 
for the Logos Library System to know which book to use, you must configure this SR Scheme to
use a particular book. If the SR Scheme isn't configured to use a particular book, it will use the 
first book in the library it finds that supports this SR Scheme. If the SR Scheme is configured to 
use a particular book, it will use that book unless it is not currently in the library. If this is the 
case, it will use the first book in the library it finds that supports this SR Scheme.
Click on the Standard Refs tab to customize the available SR schemes (Fig. 7-9).

Figure 7-9    Preferences Dialog: Standardized References Panel.

Schemes
The names of all available schemes will be listed in this list box. Select the scheme whose 
behavior you want to configure and click Configure.    This will open the Define SR Scheme 
Behavior dialog (Fig 7-10).



Define SR Scheme Behavior
This dialog allows the user to define the behavior for a particular Standardized Reference 
scheme.

Figure 7-10    Define SR Scheme Behavior Dialog (from Standarzied Ref Panel).

Scheme Behavior
To define the behavior for the scheme, click on the radio button which specifies the desired 
behavior. The choices are:

Link to any SR-Compatible Book. This option causes hotspots to use the first book it 
finds in your library that supports this SR scheme.

Link to a Specific Book. This option causes hotspots to use only the book selected in the 
Books list.

Books
Use this list to select the specific book to which hotspots using this SR scheme should jump.



Startup
Click the Startup tab panel to configure LLS startup behavior. Upon startup, LLS can either do 
nothing, load books, load a workspace, or run a macro (Fig. 7-11). 

Figure 7-11    Preferences Dialog: Startup Tab Panel.

Do Nothing
Click on this radio button to do nothing on startup. All of the other settings in the panel will be 
ignored if this is selected.

Load Books
Click on this radio button to load the books in the Start Books listbox. To add one or more 
books, click on the Add button. This will open the Choose Startup Book dialog (Fig. 7-12). 
Click on Delete to delete the selected article or book in the Startup Books listbox.



Figure 7-12    Choose Startup Book Dialog

Load Workspace
Click on this radio button to load a workspace on startup. Use the drop-down listbox in the 
Workspace section of this panel to select which workspace to load on startup. Turn on Autosave 
Workspace to save the workspace upon exiting LLS. If Autosave Workspace is turned off, the 
workspace will only be saved when you select Save Workspace from the File menu (alt+f,v). 
To load a workspace while you are in LLS, select Load Workspace from the File menu (alt+f,w). 
The Load Workspace dialog appears. Select the desired workspace from the list and click OK.
To have LLS save the current status of your workspace automatically every time you quit the 
program or load a different workspace, check the Autosave Workspace box.

Run Macro
Click on the radio button to run the macros listed in the Startup Macro control upon startup.



Unlocking Titles
LLS enables you to conveniently purchase titles as you need them. Rather than having to buy a 
large quantity of books all at one time, you can invest in individual books by merely placing a 
phone call to Logos Research Systems. LLS unlocks the book which already resides on your CD-
ROM library disk, and you may begin using it immediately.



Browsing Locked Books and Collections of Books
You can browse through and unlock locked books and collections of books using the Locked 
Book and Collection Browser (Fig. 7-13).

Figure 7-13    Locked Book and Collection Browser.

Access the Locked Book and Collection Browser as follows:
Select Unlock Books or Collections from the Tools menu (alt+t,u).

The descriptions and prices of individual books, and collections of books, can be viewed in the 
Description field on the right. The dialog will only enable options that are available for the book
or collection and distributor you have selected.



To view a title description:
    1. Select the distributor you wish to purchase the item from using the Distributor drop-down 

listbox. A complete list of distributors that you have installed Logos products from will be 
contained in this drop-down listbox.

    2. Select either the Books or Collections radio button in the View section of the dialog to see a
list of books or collections of books you can unlock.

    3. Click on the title of the desired item in the list box on the left.
    4. The description and price will display in the Description area to the right.
To add to the list of books or collections to be unlocked:
    1. Select the desired book or collection in the Books or Collections list.
    2. Click on the Add button.
    3. Keep adding items until you have added all of the items you would like to unlock.
    4. To remove one or all of the selected items, use the Remove or the Remove All button.
To unlock the selected items, you may do so in one of two ways:

By contacting the distributor over the phone. Click Unlock to begin the process of 
unlocking the items over the phone. You will need to call the distributor and purchase the items. 
See the Unlock a Book or Collection dialog for more information.

For distributors that support it, by contacting the distributor over the World Wide Web. 
Click Web Unlock to begin the process of unlocking the items over the World Wide Web 
(Internet). You will need to contact the distributor and purchase the item using their Web Site.
After this is done, you may select additional items for unlocking. After you are finished viewing 
descriptions and unlocking items, close the Locked Book and Collections Browser by clicking 
Close. If you have unlocked any items, LLS will prompt you to backup your system files and 
then to restart LLS so that your newly unlocked books will be available for use.



Unlocking Books and Collections of Books
The Unlock dialog (Fig. 7-14) appears when you click Unlock in the Locked Book and 
Collection Browser. This dialog allows you to purchase and unlock the item you have selected in
the Locked Book and Collection Browser.

Figure 7-14    Unlock Dialog.

    1. Call the Unlock Hotline number provided in the Unlock Book or Collection dialog.
    2. Purchase the item or items from the representative.
    3. Do either of the following:

If your computer has sound: When the Logos representative requests the unlock code, 
hold the mouthpiece of your phone next to your computer's speaker and click the Read Aloud 
button. LLS will read the unlock code to the representative.

Read the unlock code to the representative. The unlock code will be spelled out on the 
right using words for the letters (Alpha, Bravo, etc).

NOTE: The unlock code is only valid while the Unlock dialog is open. Do not write it 
down for later use as it will be unusable after the dialog is closed.



    4. In the lower box, type the response code given to you by the representative.
    5. Click Unlock.



Title Librarian
Move books from the CD-ROM to your hard drive or move them back to the CD-ROM when 
you have finished using them or if you merely need more disk space. Book access and searching 
are faster when the book resides on your hard disk drive. However, books use a great deal of disk
space and it may not always be convenient to have many of them located on your hard disk. It is 
probably advisable to keep only your most-used books on your hard disk.
Title Librarian makes it easy to move or copy your books from drive to drive or from directory to
directory on the same drive. Do not move your book files using standard DOS commands or File 
Manager. You must use Title Librarian if you want LLS to be able to locate your books. You 
copy and move books from the Title Librarian Move/Copy dialog (Fig. 7-15).

Figure 7-15    Title Librarian Dialog.

To access the Title Librarian dialog, do the following:
Select Title Librarian from the Tools menu (alt+t,l).

Move a book as follows:
    1. Select a book by clicking it in the list, highlighting it.
    2. Check or uncheck the Books and Indices boxes as appropriate to move both the book text 

file and/or the book's index file. As you check and uncheck these two boxes the data box 
below the book list will display the total bytes of selected data that will be moved (Fig. 7-
15).



    3. Click Move to move the book. Normally you would use Move when moving a book from 
the CD-ROM to the hard disk or back again, because you want LLS to use the book from its
new location. Copy is appropriate only when making a copy of a book to another directory 
on your hard disk. After copying a book LLS will continue to use the book from its original 
location.

Do not use Remove unless you never want to use a book again. This button only exists to 
remove a book from the Library Browser. However, you can restore all removed books to your 
library by eliminating and rebuilding the map file.



Rebuilding the Global Word Index
The Global Word Index provides a list of all words used in all of your books. It is helpful when 
you are searching for a word and you want to know all of the forms and spellings used for that 
word in your library. For example, if you are searching for the word color, it would be helpful to 
know that it is spelled both color and colour in your library. This knowledge will assist you in 
locating all occurrences of the word.
When you add books to or remove books from your library, you must rebuild the Global Word 
Index if you want the list of words to be complete. It is not necessary to rebuild the list for the 
LLS search engine to work properly. This list exists only for your convenience so you can 
determine exactly what words exist in your library.
Rebuilding the Global Word Index can be time consuming. The time it takes will depend on the 
size of your library. Plan accordingly before you ask LLS to rebuild the Global Word Index.
To rebuild the Global Word Index, do one of the following:

When you start LLS, if the system determines that the current state of the Global Word 
Index does not match the books in your library, you will be asked if you want to rebuild the 
index. If you have time, click OK. Otherwise, click No, and rebuild it at a more convenient time.

Select Rebuild Global Word Index from the Tools menu (alt+t,r). You will be warned that 
this process might take a while, and you will be prompted to confirm your choice. If you want to 
rebuild the index, click Yes, otherwise click No.



Backup and Restore System Settings
System settings include such things as the map file which tells LLS where to find your books. 
Some books may be on your hard disk drive, some may be on a CD-ROM. Also, LLS knows 
which books you have unlocked. If you were to run setup again to reinstall LLS, these system 
settings would be lost unless you have backed up (saved) this information so that after 
reinstalling the software, you can restore your system to its original condition.
Backing up system settings uses the Backup System Files dialog (Fig. 7-16).

Figure 7-16    Backup System Files Dialog.

To backup your system settings:
    1. Select Backup LLS System Files from the Tools menu (alt+t,b). The Backup System Files 

dialog opens.
    2. Change to the directory where you want the backup stored or accept the default. LLS 

supplies the file name for you, logos.lsb. Click OK to make the backup.
Restoring system settings uses the Restore From Backup dialog.
To restore your system settings:
    1. Select Restore System Files from Backup from the Tools menu (alt+t,e). The Restore From

Backup dialog opens.
    2. LLS will have located your most recent backup of system files and supplied the appropriate 

file name and directory for you. Click OK to restore your system.



Rebuild Filemap
The map file tells LLS where your books are located. Should your map file become damaged or 
be deleted, you can rebuild it with the Rebuild Filemap dialog (Fig. 7-17).

Figure 7-17    Rebuild Filemap Dialog.

To access the Rebuild Filemap dialog:
    1. Select Rebuild Filemap from the Tools menu (alt+t,f).
    2. Select the directories where books are located, and then click Scan.

NOTE: LLS will search the directories recursively. For example, if you have books 
located in various directories on your C hard drive, you could just enter c: as the 
directory to be scanned. LLS will then search all of this drive's subdirectories.

    3. LLS will locate the directories which contain books and rebuild the map file accordingly.
    4. The Scan Results dialog displays the number of directories which contain LLS books and 

the number of books found (both locked and unlocked). If, after viewing the results in this 
dialog you realize that you have books in directories that you forgot to scan, you may select 
Scan Again. Otherwise, click OK. The logos.map file has been rebuilt so that when you 
next open LLS, it will search all directories which contain LLS books. All unlocked books 
will be available immediately. All locked books will be available for unlocking as desired.



Logos System Error
The map file tells LLS where your books are located. Should your map file become damaged or 
be deleted, LLS may not be able to find any books to load when it is started. (Fig. 7-18).

Figure 7-18    Logos System Error Dialog.

To tell LLS how to load your books do one of the following:
Click Restore to use the Restore System Settings Dialog to restore system settings 

previously saved using the Backup System Settings Dialog.
Click Scan to use the Rebuild Filemap Dialog to scan your system for books to load.
Click Cancel to close LLS without loading any books or making any changes to your 

LLS system settings.



8        Tips and Tricks
The following items have no user interface and are either too esoteric to be of general interest to 
LLS users or require editing of the LOGOS20.INI file (found in the Windows main directory). If 
you are comfortable editing the LOGOS20.INI file, carefully play with these items. Of course, it 
is advisable to backup the file before you edit it—just in case!



Wallpaper
LLS allows you to create a wallpaper for your LLS workspace. This wallpaper will appear in the 
area where you open books.
To use your favorite graphic image as your LLS wallpaper, do the following:

In the [Preferences] section of LOGOS20.INI enter the following line:
Wallpaper=c:\[path]\file.bmp

Placing a plus sign (+) after the equal sign (=) will cause small graphics to stagger their tiling on 
the screen.



ExecuteMacroDialog
The LLS macro language includes the command ExecuteMacroDialog(). This command opens 
a dialog which allows you to perform a one-time execution of any other LLS macro command 
conveniently from the main screen. To utilize this command:

Go to the Preferences dialog. Select Toolbar. Select a toolbar and then Customize. Select 
Properties, then Add Macro. The Add User Macro dialog opens. Create a new macro which 
executes the ExecuteMacroDialog command.
For example, in the Macro Name box you might type:

Execute Macro
The Macro Name is the text which shows up in the Macro button Tool Tip on the Toolbar.
In the Macro Text box, type:

ExecuteMacroDialog()
Click OK, returning to the Properties dialog. Assign a button to your new macro. Click OK, 
returning to the Customize Toolbar dialog. Move your new macro button onto your favorite 
Toolbar and then close the dialog.
Click on the new Toolbar button. A dialog will open allowing you to type any macro and execute 
it on the spot. For example, you might type:

SetScale(200)
This macro will increase the display size of your active book to 200% of its current size, 
doubling the type size.



StartupMacro
LLS will automatically execute the macro of your choice every time you start the software. For 
example, regardless of your saved workspace, every time you start LLS you want Spurgeon's 
Morning and Evening to open to the devotional for today. To do this, enter the following line into
the [Preferences] section of LOGOS20.INI:

StartupMacro=OpenBook(Morning and Evening);GoToToday(1)
Each time you start LLS, Morning and Evening will open to today's devotional.



LLS Map File



What Is the LLS Map File?
Following are details concerning the logos.map file which resides in your \lrsystem directory. 
This material should be used with caution. Most users should not have to manually edit this file, 
since the Title Librarian (found on the Tools Menu) handles the details of this file automatically. 
Be sure to make a copy of your logos.map file before you edit it—just in case!
The \lrsystem\logos.map file tells LLS in what directories to search for books and what books to 
either specifically load or specifically exclude.
The structure of the file is :
——————————————————————————
[Files]
path\book1.lsf
path\book1.lix
[Directories]
path\directory=
[Exclude]
book2.lsf=
——————————————————————————



[Files] Section
List .lsf and .lix files of books you want LLS to specifically load. This is useful if you want a 
particular version of the book to load from a specific location, or to see only the book you are 
working on in LLS.
To load a specific book, the path and file name of both the book and the index must be listed in 
the [Files] section (Example A).
Example A:
[Files]
c:\newbook\bhs.lsf
c:\newbook\bhs.lix
[Directories]
c:\logos20=
c:\lrsystem=
x:\Books=                // Drive letter of the CD-ROM drive.
[Exclude]
nasb.lsf=
To load this book only and no other book, the book and index must be listed in the [Files] 
section, and the [Directories] section should contain the path of the LRSystem directory 
(Example B).
Example B:
[Files]
c:\newbook\bhs.lsf
c:\newbook\bhs.lix
[Directories]
c:\lrsystem=
If no books are listed in [Files], LLS will load the most recent versions of all unlocked books 
found in the directories listed in [Directories].



[Directories] Section
List pathnames of all directories containing LLS books here. Pathnames should be followed by 
=. LLS will search all these directories at startup for the newest available version of each 
unlocked book.



[Exclude] Section
List .lsf files of books you want LLS to exclude from loading. Filenames should be followed by 
=. Books can also be added to this section while in LLS from the Title Librarian dialog box in 
the Tools menu. This section can be used to specify that only a particular subset of unlocked 
books loads at startup.



Alternate Filemaps
You can run LLS with different filemaps by using the /filemap switch. This switch can be used 
either from the DOS prompt (Example C) or as an addition to the Command line for the icon in 
Win31 (Example D) or as an addition to the Target line for the shortcut icon in Win95 (Example 
E).
Example C:
c:\logos /filemap=<path of filemap>
Example: logos /filemap=c:\text\lsg.map
Example D:
Command Line (Win31):    c:\logos20\logos.exe /filemap=<path of filemap>
Example E:
Target (Win95):    c:\logos20\logos.exe /filemap=<path of filemap>
This alternate filemap is a logos.map file that contains a list of books that you do not want 
loaded. To create this map file, start by making a backup of your logos.map file. Then use the 
Title Librarian to remove the titles you don't want from the list of titles that are currently being 
loaded. This will create an [Exclude] section in your logos.map file that lists all of the titles that 
were removed with the Title Librarian. Finally, rename this new logos.map file to whatever 
custom name you desire and specify that file with the /filemap switch.
The new filemap will search through the directories listed in the [Directories] section of this 
custom logos.map file and load the most recent version of the unlocked books listed. (With the 
exception of the titles listed in the [Excludes] section, of course.) So, if you have a copy of an 
index on your local hard disk that is older than the same index on a network drive and both 
directories are listed in this [Directories] section, LLS will find and load the most recent version 
of the desired index.



A        Keyboard Shortcuts
Most LLS features can be accessed from the Menu Bar by using the mouse or by holding down 
the alt key and pressing the underlined letter of the menu option desired. There are also a number 
of Keyboard Shortcuts designed to help experienced users more quickly do their work.



B        LLS DDE Support
This Appendix is intended only for those technically proficient in working with Dynamic Data 
Exchange (DDE). We are supplying the information necessary for technical users to 
communicate with LLS utilizing DDE.
LLS supports only one Service name: Logos. The following topics and items are available for 
use with the given DDE commands. For information on executing DDE commands, see the 
Windows Software Development Kit or the reference manual for the DDE-aware application 
you'll be using with LLS.




